Can't connect to the internet all of a sudden, with hard wired computer?

Desktop

Desktop
Desktop computer Forums (Audio, General Hardware, Video)

Can't connect to the internet all of a sudden, with hard wired computer?

  • I've had a wireless network setup for over a year now, that was woring flawlessly, and now I can't get onto the net with my base computer.  I'm using a d-link router, and a d-link wireless card.  My wireless notebook works fine(can connect to internet without a problem).  But the computer that is hardwired to the router can't connect all of a sudden.  I unplugged the modem from the router, and put it directly into the back of the pc to see if that would get it back on, but I still can not connect?  I tried to reconfigure the card and manually set the IP/DNS/Gateway, but i couldn't remember my IP.  So I selected run/ipconfig to see what all the numbers were, but it only appeared on the screen for about .5 seconds and then it disappeared.  So I can't get the ipconfig to work, to manually set the IP.  Any ideas?  This is driving me nutz!!

     

    I'm running a Dimension XPS T700r with win98se

  • When you do the IP Config press Pause when it flashes and the DOS window will pause and you should be able to read it. When done press Enter and it should finish and go away like normal.

    Message Edited by HEATLoE on 08-08-2004 04:26 PM

  • The proper way to run ipconfig is to go to Start > Run and type cmd followed by Enter to get a command prompt window.  From within that window type the ipconfig commands.  The windows will remain open and you will be able to see the results.

    Note that whenever you change the device connected to a broadband modem, you should reset the modem by turning it off, turning it back on, then waiting about 5 minutes before connecting the computer or router, then turning on the router first, followed by the computer(s).  If you don't do this, you won't be sure which part of the connection is not working.

    Steve

     

  • One thing to consider with even a hardwired connection (especially one that suddenly stops working) is consider resetting winsock.  If you're getting the "Page cannot be displayed" error, and still getting a valid IP, then definitely reset winsock.  There's some instructions here: http://support.dell.com/support/topics/global.aspx/support/kb/en/document?dn=1088678&c=us&l=en&s=gen&cs=

    Please note these instructions are for a Windows XP system, but on Win98 it's fairly similar, just some different button pushes in the network settings.  You may want to search around the web for some instructions on resetting winsock on a Windows 98 machine.

    Message Edited by cyberdelic on 08-08-2004 10:36 PM

  • its not the hardwired connection that isn't working.  My network is running just fine.  The problem is that I took one of my computers off the network and now I can't connect to the internet with that one.  I know have a dedicated line for it, so no need to network that one anymore.  So why can't I connect to the web?  If I put it back on the network it works, but not alone?  I know the dedicated line works because I plugged my laptop into it and got on the net fine?  Did the router change something on my computer that is not allowing it to go online?