USB Mouse Freezes Dimension 8250 - General Hardware - Desktop - Dell Community

USB Mouse Freezes Dimension 8250


Desktop computer Forums (Audio, General Hardware, Video)

USB Mouse Freezes Dimension 8250

  • Approximately nine months after purchasing the Dell Dimension 8250 computer, the optical mouse began to freeze intermittently. Sometimes I get the message “USB Device not recognized. One of the USB devices attached to this computer has malfunctioned and Windows does not recognize it. For assistance in correcting this problem click this message.”

    Because the mouse is frozen, I cannot "click this”.

    Have tried the following things suggested by Dell Technical Support:

    -Cleared the NVRAM and reset the BIOS to its default configuration
    -Tried the mouse using every USB port on the computer – mouse freezes on every port
    -Tried the mouse on a different computer; the mouse worked for a while and them began to freeze
    -Tried a brand new USB mouse (ball, not optical) and it worked properly for approximately two weeks then froze completely; this new mouse now will not work on any computer
    -Tried the USB mouse using a PS2 connector cable, but the mouse will not work at all
    -Tried a PS2 mouse but it will not work at all
    -Uninstalled and reinstalled the USB drivers
    -Uninstalled and reinstalled the original mouse
    -Tried to update the mouse drivers but get a message stating I have the most current driver
    -Updated the Bios
    -Completely wiped the hard drive clean and reinstalled everything
    -Had a new motherboard installed - is there any benefit to wiping the hard drive clean again now that the new motherboard is installed?

    Problem not only persists, but is getting worse. The mouse now quite often freezes every few seconds. I really need help with this. This problem has now been going on for six months. Any and all assistance will be greatly appreciated.

    Thank you for your assistance.

  • I've been experiencing the exact same problem with my Dimension 8200 since February. Like you, I've tried just about everything I thought would help. Somethings like  removing all references to the mouse from the registry then reinstalling cleared the problem for a couple of days but the problem came back. I posted a message on the Dell Community Forum in February but only got reponses from others having the exact same problem. I don't know if this is  a problem with XP, a Dell  hardware problem, or a combination of both.   Anyway, you would think that with all the postings to the forum regarding this problem Dell would be more involved in figuring out what is going on.



  • It has definitely been a nightmare - and dealing with technical support hasn't been much help.  I've gotten the run around and all sorts of hassles from them.  I was amazed by the number of postings from people having mouse problems.  I agree - Dell should be more involved in trying to solve the issue.

    On my own, I again purchased a new USB mouse, not an optical mouse, and am using it with the PS2 adapter which, for some strange reason, seems to be working again for the time being.  The frustrating thing is that the USB problem is still there and I am concerned that I will run into other problems if I install other USB devices.  And I get the impression Dell doesn't really care now that they have my money.

    I thought I'd give it a few days to see if I get a response from the Dell rep and if not, I'll send me e-mail directly to him to see if that gets some response.  If I find out anything, I'll post it here.

    Good luck.

  • Has anyone tried the Logitech driver for the mouse, available here:,CRID=1792,contentid=5266

    I am using this driver on my corded USB Dell optical mouse by Logitech, so I have more options in programming the buttons. The driver works fine!


  • I am also having a very similar problem with my mouse, but only at boot up time.  The mouse won't be recognized and I'll have to unplug and replug several time to get it recognized.  Same error messages as described in this thread.  I have had Dell send me 4 new optical mouses, usb.  Now they have sent a new motherboard, this is scheduled to be replaced on 5/28/04.  Someone from "India" claims this will definitely fix the problem but I don't have much faith in these support people.  So far they seem like a glorified answering service.  If replacing the motherboard fixes this problem I will reply to this message again.


    My pc is also a 8250 bios A03, 512MB ram with Dell USB Optical Mouse

  • Checked in here about a year after experiencing same problem with my dimension 4300, and I'm not at all surprised to see this is still a problem.

    They've replaced my motherboard, sent me new mice, both USB and PS/2, gone through 27235872358932579235 troubleshooting steps, and the problem persists.

    It's obvious Dell has absolutely no idea what the problem here is, and because of this my next computer purchase will not be a Dell.
  • I have the same issue both at home and at work which are both Dell's.  My other home PC (not a Dell) had the same issue and we solved it by buying a separate USB hub that is powered on it's own.  We have not had an issue with that PC since we installed the hub.  I'm planning on buying a hub for both Dell's tomorrow.
  • Dell did replace my motherboard but it made no difference.  They still insist on formatting and reinstalling windows xp.  I am hesitant to do this without knowing it will fix the problem.
  • Relacing the motherboard on my computer made no difference.  I went through the process of reformatting the hard drive and reinstalling everything (a long, tedious process).  The problem persisted.  Dell wanted to replace the motherboard again and have me reformat and reinstall again, but I balked at that.  My research tells me that reformatting the harddrive and reinstalling programs has nothing to do with the motherboard.  I have since downloaded the logitec driver via the link provided by srcopprell in an earlier posting and have not had a problem since.  Strange that such a simple solution was never recommended by Dell.  Here is the link for the driver,CRID=1792,contentid=5266

    Hope it works for you.
  • I’ve had the same problem develop recently with a Dell Dimension 4400 that I bought two years ago, which came with a Microsoft IntelliMouse. I’ve tried all sorts of hardware and software remedies, spending a whole week on it. Nothing helps.

    I did find, though, that if I attached an old mouse from my old, pre-Dell computer to a serial port in the Dell, instead of the USB port, the mouse worked.

    Dell support for this problem, as for many problems, is laughably useless. It’s an outrageous situation. I will never again buy a Dell computer.

    It would be nice if we could all band together and sue Dell in a class action suit. They need to clean up their act.

  • After my last posting advising downloading the new driver had fixed the problem, my mouse started freezing again.  As usual, Dell was absolutely no help whatsoever.  I finally had to buy a new USB mouse with a PS2 adapter and use it as a PS2 and it has worked fine ever since.  Seems to me there must be a problem with the USB port itself - which Dell doesn't seem to want to acknowledge.  I, too, will never buy a Dell again.  Too bad about the service, I was pleased with Dell until I started getting the run around with the sevice.  Dell even tried to say any work they peformed would not be covered under warranty because the warranty had expired - even though their records confirm the problem started before the warranty expired.  Their story was the problem was fixed and things worked for a while and that this was a new problem and the warranty had expired - then they called me and asked if I wanted to extent the warranty from one year to three!  What a joke.