Alert! Cover was previously removed - General Hardware - Desktop - Dell Community

Alert! Cover was previously removed


Desktop computer Forums (Audio, General Hardware, Video)

Alert! Cover was previously removed

  • After installing a cd-rom player in my Dell Optiplex GX1 I received the following message on my screen "Alert! Cover was previously removed".
    I can't get into the BIOS. Not with F2 and not with CTRL, ALT and Enter.

    Does anyone knows the solution for this problem.

    Many thanks.

  • roel1,

    Thank you for using the Dell | Talk forum.
    If you do not do this at the right time then it will not allow you to get into the BIOS of the system. Try doing this when you see the first screen come on. If you are still not able to get into the BIOS you should try pressing the delete key.

    If you are still not able to get into the BIOS of this system you should contact tech support for additional assistance. You will need to get instructions on how to set the jumper in the system for maintanace mode to allow you to go directly to the BIOS of the system.

  • Hello,


    I am having the same problem, have you figured it out?

  • To reset the chassis intrusion detector, enter System Setup (BIOS settings), select System Security, and reset Chassis Intrusion to Enabled or Enabled-Silent.
  • Hi,

    I have read those directions on mnay previous posts. There is one MAJOR problem, I cant get into BIOS. Is there a way I can set the jumper settings somewhere so i can boot into BIOS? My jumper settings are as follows


    I am stumped.

    Thank You


  • My guess is you're missing the opportunity to enter the BIOS.  You have to press alt+ctrl+ent and hold it until it enters the BIOS.  It may also be F2 depending on which BIOS version you're running. 
  • I think I have found what you are looking for. I had the same problem as you and here is what worked for me.

    First check your battery on the motherboard it might be bad (if so replace it). Then do a restart and hold down alt, ctrl, esc buttons at the same time until you her beeps then release buttons and press f2 and release this should take you to the BIOS settings. Change the chassis intrusion setting then esc out and restart.

    I know that the common solution is f2, ctrl alt del, f8 or  f10 but try this it will work.

           Good luck


  • hi

    i followed the steps that joe said and i still have the same problem...... is there anyway to fix the problem at all... thankx



  • Hi there,

                Most likely you've sorted out the problem by now, but heres what I've done before on such an incident.

    1) PC case was removed

    2) CD-ROM Drive was installed and properly connected

    3) PC case was replaced

    4) When on the screen where F2 enters setup, press F2. You WILL get the Alert message (unless you've already disabled it)

    From here on, this is what happened;

    The computer took a little while before it gave me the BIOS screen. From in there however, I set the alert display to disabled.

    Also check to see if the IDE channels are set for autodetect. If you have only the one connection on the IDE cable (the one I was working on was like this), and its set to auto for drive 1, it will take its time before deciding that the drive cannot be found.


    To anyone else, its probably a good idea to disable the notification prior to installation, unless you require it to be enabled.

    Hope this helps,


  • I'm working on a Dell Optiplex 1 and when I boot, these are the messages I get:

    Alert! Cover previously removed.

    Primary hard disk drive 0 failure

    3Com PXE: Media test failure, check cable.

    Copyright "blah blah blah"

    PXE-E61: Media test failure, check cable.

    PXE-M0f: Exiting PXE'

    strike F1 to retry boot, F2 for setup utility


    ....another problem I'm having is that F2 and F1 does nothing, not even during the DELL boot screen prior to the one above. I was told this is a blank harddrive and I'm trying to boot with the Windows XP installation CD...but I think there are other problems that need to be handled before that can be achieved. Any help would be appreciated.


  • You didnt use cable select.
    Until you do its not working.

    Master OR Slave is not going to work. MUST USE cable select.

    Report Unresolved Customer Service Issues here
    I do not work for Dell. I too am a user.
    The forum is primarily user to user, with Dell employees moderating
    Contact USA Technical Support

    Get Support on Twitter @DellCaresPro

  • What is "Cable Select" and how do I use it?
  • any help?