Power button won't work!

Desktop

Desktop
Desktop computer Forums (Audio, General Hardware, Video)

Power button won't work!

  • I just recently shutdown my computer to install a MMC drive reader (for MP3 player) and I have not been able to turn my computer back on. This was never a problem before.

    I hit the power button and it will not start up!

    I have opened up the computer and the light is on...so I know it is getting power.

    I removed the MMC drive and it still does not work.

    I can get it on eventually after pushing the buttons a hundred times and I worry if I shut it down again, I won't get it back.

    I have not shut it down since noticing this problem.
    But this morning I awoke to realize it had shut down by itself...and again it was a hundred pushes to get it back up!

    I also cannot run my DELL Diagnosis program cause the MS-DOS mode tells me "invalid drive" but the disk is in my tower DVD-ROM! THE RIGHT DRIVE!!


    Need help!


    CTsailor
    Dimension L667r


  • If you don't think the MMC drive reader is the source of the problem then don't tell Dell. If you are inside the 1 year home service you might want to take the drive out before the service rep gets there.

    Remember, even after you took the drive out it still didn;t work. So maybe it's a coincidence.

    Dan

    Dell Dimension XPS-T500 ---> PIII 1 Ghz
    0TA6L
    Windows Dual Boot Me/2000 Pro. (Almost)
    256MB ECC Ram
    Bios: A10
    Promise ATA/100 Card
    45 GB 7200 Maxtor ATA/100
    40 GB 7200 Maxtor ATA/100
    Zip 250 internal
    Sony CD-RW CRX140E
    Toshiba DVD SD-M1212
    Cinemaster DVD decoder card
    Turtle Beach Montego II Sound
    Nvidia 550 Viper
    3com 3C905B-TX NIC
    3com USB ext. 56K voice Faxmodem Pro
    3com Cable modem
    Belkin 7 port USB hub
    Sony CPD-200GS 17" monitor
    HP 895Cxi Printer
    Visioneer One Touch Scanner
  • unplug the internet cable and push the start button - should power on then plug the internet cable back in - mine just started doing this also

  • unplug the internet cable - it should then start

  • That's a twelve-year-old thread you just opened up. It's amazing that any of these are still in use!

  • Due to it's age I have locked this thread.

    Anyone with a similar issue, please use the 'New post' feature at the top of this page.

    Bev.

     

    If my answer was helpful, please use the 'Did this answer the question' and click: Yes
    Forum Member since 2001
    I am not employed by Dell