How to get rid of Dell picture when boot up

Desktop

Desktop
Desktop computer Forums (Audio, General Hardware, Video)

How to get rid of Dell picture when boot up

  • Hey, I boot with win98 horribly slow, part of it is that dell world picture that boots up and it just site there for about 10 or more seconds not checking anything. And this isn't a logo.sys boot file either.

    Anyone know how to get rid of it?
  • It'll still be slow if you lose the Dell splash...you'll just be treated to slow moving lines of gibberish, instead of a nice graphic that hides all that now. If you simply must get rid of it, however, you can find instructions to do so here.





    Get out!  Leave while you still can!  Aiyeeee!
    Click Here

    Shortcut to DellT@lk users FAQ Web Site - Opens in a new window.


    "Life is too important to be taken seriously."
  • I don't think it will speed up your startup time at all as all it does is keep you from watching the memory test, but you can disable the Dell splash screen by going into the BIOS settings (hit Escape, then the delete key on the splash screen) and disabling the setting for "quiet boot". Make sure to save the settings, exit and reboot and the logo should be gone.

    - Dave

    Dimension XPS B1000r
    256MB RDRAM
    Win98SE
    IBM 45GB ATA66 HD
    NEC 12x DVD-Rom Drive
    Sony 8X/4X/32X CD-RW
    Dell FP1701 17" Flat Panel Display
    NVIDIA 64MB GeForce 2 GTS (Detonator 3 v6.50 Drivers)
    3COM 56k "Hawk" Modem
    TB Santa Cruz Sound Card
    Altec Lansing ADA 885 Speakers
    Epson 610 Scanner
    HP 952C Printer

  • Wow, three responses at once, that must be some kind of record lol.

    - Dave

    Dimension XPS B1000r
    256MB RDRAM
    Win98SE
    IBM 45GB ATA66 HD
    NEC 12x DVD-Rom Drive
    Sony 8X/4X/32X CD-RW
    Dell FP1701 17" Flat Panel Display
    NVIDIA 64MB GeForce 2 GTS (Detonator 3 v6.50 Drivers)
    3COM 56k "Hawk" Modem
    TB Santa Cruz Sound Card
    Altec Lansing ADA 885 Speakers
    Epson 610 Scanner
    HP 952C Printer

  • Ahh, now I understand. yea I just recently upgraded to 256mb, thanks everyone, didn't realize it was doing that count up. Guess I will leave it there =)
  • Try hittimg the ESC key it will bypass thre memory chk