POST failed when plug in PCI-E 8X network adapter - General Hardware - Desktop - Dell Community

POST failed when plug in PCI-E 8X network adapter

Desktop

Desktop
Desktop computer Forums (Audio, General Hardware, Video)

POST failed when plug in PCI-E 8X network adapter

This question has suggested answer(s)

Hi

We recently purchased 4 Optiplex 7050 Mini Towers and 4 QLogic 57810 Dual Port 10Gb Direct Attach/SFP+ adapters. After I installed the Qlogic network adapter to the PCI-E x16 slot, POST failed when power on. The power light flash in yellow but no video output. I tried to use other PCI-E 8X card but the same result. A PCI-E 4x data acquisition card works find in both PCI-E slots (16x and 4x).

It seems the system considered the net network adapter as video card and thus no video output from build-in video card. Also, failed to check and init hardware.

Please correct me if I am wrong and could you advise any possible solutions such changing BIOS setup? 

Many thanks

All Replies
  • Try this, with that card removed from x16 slot, reboot and immediately press F2 to open BIOS setup.

    Look for the Primary Display option and make sure it's set it to Intel HD Graphics, not to AUTO. Save the change and exit setup. Allow PC to boot and confirm that the onboard video is working. Then power off, unplug, and press/hold power button for ~15 sec. Now install that card in the x16 slot. Close up and reboot.

    If that works, keep in mind that every time BIOS is reset to the defaults, eg to clear an error when the motherboard battery is removed,  you'll have to remove the add-in card, change the Primary Display option again...

    If that doesn't work, you're probably out of luck using that card in the x16 slot.

    If this answers your question, please click  Yes

    Ron

    Forum Member since 2004

    I am NOT a Dell employee

  • If this is the tower system, it should have a second (black) PCIe X16 slot - that one SHOULD work but is wired X4, so you won't get 10G/s throughput. The  blue slot (nearest the CPU) will NOT work for anything but a GPU (video card).

  • Thanks for your advice. I have tried to force it using build-in graphic card. But still, the same results.

  • Hi, I actually tried different configurations which are listed as follow

    1) a PCI-E x4 card in x16 slot only. works fine, which means the x16 slot can be used for non-GPU card as well

    2) a PCI-E x4 card in x16 and a x8 network adapter card in x4 slot. Not working, POST failed.

    3) a PCI-E x16 graphic card in x16 slot only. works fine.

    4) a PCI-E x16 graphic card in x16 slot and a x8 network adapter card in x4 slot. Not working, POST failed.

    4) a x8 network adapter card in x4 slot only. Not working, POST failed.

    It seems the Qlogic 57810 is not compatible with 7050. However, the same model is used in our Dell T7810 workstation and R730 server without any problem.

  • PCI-e 2.0 cards are not compatible.  PCI-E 2.1 and 3.0 are required.  The 7050 does not have any slots designed to work as you are trying.  X16 slots are for non SLI non Crossfire Video not for PCI-E 2.0 nics.

    The 7810 works because there are 

    PCIe x16 slot (PCIe 2.0 wired as x4) (slot 5)

     

    http://www.qlogic.com/OEMPartnerships/Dell/Documents/Converged/DataSheet_57810SDell_CNA_DualPort_10GBASE-T.pdf

    The 7050 is not a server and not designed to be a server or high end workstation.

    PCI-E 3.0 is not backwards compatible with 2.0 or 1.0 due to power as well as bus speed and Line Code it is with 2.1.

    8b/10b is a line code that maps 8-bit words to 10-bit symbols to achieve DC-balance and bounded disparity, and yet provide enough state changes to allow reasonable clock speed recovery. 

    128b/130b encoding in PCI-Express Gen3 and up is not backwards compatible at the BIOS level. 

    Report Unresolved Customer Service Issues here
    I do not work for Dell. I too am a user.
    The forum is primarily user to user, with Dell employees moderating
    Contact USA Technical Support

    Get Support on Twitter @DellCaresPro

  • Hi, many thanks for your answer.

    I understand that PCI-E gen 2 has different line code and bus frequency than Gen 3. However, I also installed a NI PCIe8375 (sine.ni.com/.../207823) that use PCI-E Gen 1 (same 8b/10b code line and even lower bus frequency). This card works fine in both slots of 7050 which means PCI-E 3.0 actually has downward compatibility for previous generation PCI-E.

    The interesting thing is that Qlogic adapter actually works fine in a 7040 SFF without any further configuration.

    I also tried to upgrade the BIOS to latest version, it doesn't help.