Dell/Logitech KM714 keyboard -- no use of numeric keypad and no Num Lock 'switch' - General Hardware - Desktop - Dell Community

Dell/Logitech KM714 keyboard -- no use of numeric keypad and no Num Lock 'switch'

Desktop

Desktop
Desktop computer Forums (Audio, General Hardware, Video)

Dell/Logitech KM714 keyboard -- no use of numeric keypad and no Num Lock 'switch'

This question has suggested answer(s)

I have a Dell KM714 used with a Dell computer.  There does not seem to be any way to use the numeric keypad and the non-numeric functions of that pad  do not seem to  work either.  So that part of the keyboard is totally useless.  There does not seem to be a Num Lock switch  (but there is a Caps lock key). Any help would be appreciated.

All Replies
  • Check the battery. Replace it if  it's been awhile since you changed it.

  • Always include exact PC model and version of Windows in your posts. Idea

    Did you install the drivers for this keyboard?  Be sure to select the correct version of Windows before downloading the drivers:

    www.dell.com/.../drivers

    Did you open the control panel and look for the option to use the number pad as arrow keys or numbers?

    Have you looked in BIOS setup (reboot and immediately press F2) to see if there's an option to turn Num Lock on at every boot?

    If this answers your question, please click  Yes  

    Ron

    Forum Member since 2004

    I am NOT a Dell employee

  • One more thingy...

    You may need Dell QuickSet software installed -if available for your model and version of Windows- to enable num lock.  

    Depending on PC and version of Windows, QuickSet may put the number 9 on the taskbar (typically in the hidden icons area on the taskbar) that turns num lock on/off.

    Your results may vary... Wink

    If this answers your question, please click  Yes  

    Ron

    Forum Member since 2004

    I am NOT a Dell employee

  • I have the KM714 combo that I really like. But when I started using it with my linux setup I noticed that the keypad was inactive.  I couldn't find a clear statement on how to engage it without a num lock key.  But I finally noticed that the 'FN' 'CAP LOCK' combination will toggle num lock.  It also seems to engage the cap lock too, but then just cap lock will turn it off leaving num lock engaged.  Repeat to turn num lock off.

    Hope this works for you.

    CRM