Plug and play error - General Hardware - Desktop - Dell Community

Plug and play error

Desktop

Desktop
Desktop computer Forums (Audio, General Hardware, Video)

Plug and play error

  • I am having a plug and play configuration error. whenever i try to put a pci device in my dell dimension 4300 i get a Plug & Play Configuration error at bootup. And the pci cards that i can install successfully without getting a error i cant even install the drivers for. Windows just detects them as a PCI Device.

  • implosive,

    What is the device? What version of windows do you have installed on this system? Have you tried removing the device and installing while in windows?

  • I am a technician for a computer company.  I was given the computer after the modem was struck by lightning and the modem had to be taken out for the computer to continue to work. I tried to install a new modem and oppon booting up with the new modem in the system it game me a Plug and Play configuration error.  I have done a series of test and cannot figure out the problem. I know very little on how dell has there bios set up and i think that plays a major role in the situation

  • yes. everything you have mentioned i have done. and btw i have windows 2000 install rather the ME Operating System that came with the computer when it was purchased
  • The first thing you should do, is go into bios and disable plug and play and then try to install everything.
  • as i said. i know nothing about about dell has their bios. I dont get how they have stuff set up.  I mainly work with award bios

  • Someone please respond asap on this.  I need to get this computer finnished.
  • Reseat the problem 2-3 times, then boot the system into BIOS (F2).

    ALT+F  to default the BIOS settings

    Caps/Scroll/NUM locks all on, then press ALT+E  to clear the system NVRAM

    Arrow down to system event log and clear the log and mark all as read.

    ESC from BIOS and "save changes and exit" by pressing enter.

     

    If this doesn't clear up the problem with a specific card, the card is likely contaminated, bad, or simply incompatible.

    Good luck

     

     

     

  • whups.  Post should've read:

    "reseat the problem CARD 2-3 times."

    This assumes that you know which card produces the error immediately after install.

     

     

  • You can also remove all PCI devices from the MB.  Reset BIOS to default configuration.  Remove the nickel-sized battery on the MB for about one day to reset the CMOS.  Put back the battery and the problem PCI card.  Reboot PC.  W2K should detect the new PCI modem. 

    F.