OptiPlex 320 Memory/Boot

Desktop

Desktop
Desktop computer Forums (Audio, General Hardware, Video)

OptiPlex 320 Memory/Boot

This question is not answered

I read a thread from 3 years ago that has since closed, but there was no answer. I’m posting the exact same problem.

My Optiplex 320 MiniTower that we bought new when it came out all of a sudden won’t boot. The 1 light blinks once, then 3 and 4 come on steady. I reseated memory modules. No luck. Went to MicroCenter and bought new RAM. It was DDR2 SDRAM for 667MHz and below. Installed. Same problem except received beep code 1-3-2 plus lights 3 and 4. Took it back and bought DDR2 SDRAM 800MHz after reading this on Dell website and STILL have problem. Tech there told me to unplug, remove battery, install new RAM, replace battery, plug in and restart. Same lights. 3 and 4 on steadily. Fan starts up then stops once lights come on. These are two 1GB modules – exactly what we already had in there.

NOTE: I am NOT upgrading - just replacing two 1GB units because I received codes, but Dell has different memory specs depending where you look. None of the 4GB upgrade info applies to me.

So - Dell info below contradicts itself. Also, someone on the Community Board said the 320 does not like anything about PC2-5300. WHICH IS THE CORRECT MEMORY? And does the battery removal info above make a difference? It’s not in the computer’s manual, but I tried it anyway. If I buy lower memory again and it still doesn’t work, what else could it be? I’ve received no other messages other than the memory beep code and 3-4 lights. Thank you.

 

From Dell’s own spec sheet :

http://www.dell.com/downloads/global/corporate/press/cwd_opti320a.pdf

2 DIMM slots, Non-ECC single channel shared

2 DDR2 SDRAM

(533MHz) up to 2GB system memory

 

From Dell Certified Memory Selector:

Technology: DDR2 SDRAM

Memory Speed: 800 MHz ( PC2-6400 )

Data Integrity Check: Non-ECC

 

From Dell/Support/Optiplex 320/Parts & Upgrades:

Type

DRAM

Technology

DDR2 SDRAM

Form Factor

DIMM 240-pin

Memory Speed

800 MHz ( PC2-6400 )

Data Integrity Check

Non-ECC

RAM Features

Unbuffered

Module Configuration

128 x 64

 Thank you. - Kat

All Replies
  • Hi KCoda,

    Welcome to the community.

    Please check one memory in each slot and try to boot the system. In this way you would be able to isolate if there is an issue with a individual slot.

    It might be an issue with the motherboard which would require replacement. If you have any further queries, please feel free to contact us.

    Thanks and Regards
    Sandeep P
    #iworkfordell

    Thanks and Regards
    Sandeep P
    #iworkfordell

    To know more about Dell Product Support, Drivers & Downloads, Order & Dispatch status -> choose your region US Customers; UK Customers; India Customers. For Dell support videos click Here.

  • Thanks. I'll try that. But that doesn't answer my question about which is the CORRECT memory?

  • Hi KCoda,

    Please check the memory specifications supported by your system:

    Type 533 MHz DDR2 SDRAM
    Memory connectors Two
    Memory modules supported 256 MB, 512 MB, 1 GB or 2 GB non-ECC
    Minimum memory Single-channel: 256 MB
    Maximum memory 4 GB

    I would like to inform you that 800 MHz ( PC2-6400 ) is also compatible with your system. However, it would be working on 533 Mhz speed as this is maximum supported on the system.

    If you have any further queries, please feel free to contact us.

    Thanks and Regards
    Sandeep P
    #iworkfordell

    Thanks and Regards
    Sandeep P
    #iworkfordell

    To know more about Dell Product Support, Drivers & Downloads, Order & Dispatch status -> choose your region US Customers; UK Customers; India Customers. For Dell support videos click Here.

  • DELL-Sandeep P
    I would like to inform you that 800 MHz ( PC2-6400 ) is also compatible with your system. However, it would be working on 533 Mhz speed as this is maximum supported on the system.

    This raises  question about my Optiplex  320 SFF: Tonight I tried 2 sticks of Centon PC2-6400 , 1024  and the system would not boot. So, I tried 1 stick and it booted when it was in either slot and correctly identified the stick as 800 speed memory.. I then tried a 512 mb stick of PC2-4200 with 1 stick of the Centon and the bios identified both correctly, but showed a total of 1 Gb for Installed memory..The bios version was updated to 1.1.12 to upgrade the processor, so I know that can't be the issue. The Centon memory, by the way, is listed by Centon as "Compatible with PC2-4200"  Any clues as to what the problem might be?

    Thanks In Advance

  • Hi C-STORE,

    It could be an issue with the memory you purchased. Have you tried replacing the memory with a different one and checked the system again.

    Also, let us know which model of system you have as we don't have SFF in Optiplex 320:

    Keep us posted with the results so we can advise you further.

    Thanks and Regards
    Sandeep P
    #iworkfordell

    To know more about Dell Product Support, Drivers & Downloads, Order & Dispatch status -> choose your region US Customers; UK Customers; India Customers. For Dell support videos click Here.

  • Hi Sandeep

    Okay...I goofed on the description a bit. You show it as "Desktop" but to me, it is a SFF since it uses low profile add-on adapters. Semantics, I suppose.

    As for the ram, I went to Kingston PC2-5300 2 Gb (PC2-4200 wasn't available, locally) to avoid using 2 slots since that seemed to be what caused the no-boot scenario. Now, if the system has been kept "warm" (attached to a live power feed) it boots fine so long as I don't attempt to get into the bios setup utility. However, if it is "cold" (unplugged for a time) it freezes on first boot attempt then boots fine after powering it down and restarting. It seems as though I am getting close to proper functionality, but am still falling a bit short . Thankfully,  this system is for my own use rather than a customer's unit, so I suppose I can live with it since systems on my network are never unplugged and rarely shut down. If you have any furher suggestions in this regard, I would love to hear them.

    Thanks

  • C-Store

    Hi Sandeep

    Okay...I goofed on the description a bit. You show it as "Desktop" but to me, it is a SFF since it uses low profile add-on adapters. Semantics, I suppose.

    As for the ram, I went to Kingston PC2-5300 2 Gb (PC2-4200 wasn't available, locally) to avoid using 2 slots since that seemed to be what caused the no-boot scenario. Now, if the system has been kept "warm" (attached to a live power feed) it boots fine so long as I don't attempt to get into the bios setup utility. However, if it is "cold" (unplugged for a time) it freezes on first boot attempt then boots fine after powering it down and restarting. It seems as though I am getting close to proper functionality, but am still falling a bit short . Thankfully,  this system is for my own use rather than a customer's unit, so I suppose I can live with it since systems on my network are never unplugged and rarely shut down. If you have any furher suggestions in this regard, I would love to hear them.

    Thanks

    Hi C-STORE,

    Yes as SFF are small form factor which are more shorter than this one. Its great to hear system is booting fine with the new memory configuration.

    System freezing at dell logo could be due to any of the USB devices connected on the system. Kindly disconnect all the devices and check if system boot properly after the same or not.

    Keep us posted with the results so we can advise you further.

    Thanks and Regards
    Sandeep P
    #iworkfordell

    To know more about Dell Product Support, Drivers & Downloads, Order & Dispatch status -> choose your region US Customers; UK Customers; India Customers. For Dell support videos click Here.

  • Even with the latest Bios the 320 DOES NOT support 4 gigs.

    http://ftp.us.dell.com/published/Pages/optiplex-320.html

    Dell OptiPlex System BIOS, 1.1.12
    OptiPlex 320 System BIOSMore details

    Dimms Larger than 1 gig must be PC6400 DDR2 and This REQUIRES the latest Bios.

    You can install 2gigs or 3gigs  but never 4

    aka 1 2 gig dimm and 1 1gig dimm.

    It will not POST with 4 gigs and will not boot with 4gigs aka 2 x  2 gig dimm.

    Dell needs to do a better Job with the specifications.

    Surprise

    Report Unresolved Customer Service Issues here:

    Dell - Unresolved Customer Service Issues

    I do not work for Dell. I too am a user.

    The forum is primarily user to user, with Dell employees moderating.

  • SpeedStep

    Even with the latest Bios the 320 DOES NOT support 4 gigs.

    http://ftp.us.dell.com/published/Pages/optiplex-320.html

    Dell OptiPlex System BIOS, 1.1.12
    OptiPlex 320 System BIOSMore details

    Dimms Larger than 1 gig must be PC6400 DDR2 and This REQUIRES the latest Bios.

    You can install 2gigs or 3gigs  but never 4

    aka 1 2 gig dimm and 1 1gig dimm.

    It will not POST with 4 gigs and will not boot with 4gigs aka 2 x  2 gig dimm.

    Dell needs to do a better Job with the specifications.

    Surprise

    Hi SPEEDSTEP,

    Thanks for your inputs. I rechecked the specifications and it states that 4GB RAM would be supported on the system, However, it should be NON-ECC memory. Please let me know if you have checked a NON-ECC one and does it not post with 2 sticks of 2GB NON-ECC memory on the system.

    Kindly let us know this information with your convenience so we can check the same and advise.

    Thanks and Regards
    Sandeep P
    #iworkfordell

    To know more about Dell Product Support, Drivers & Downloads, Order & Dispatch status -> choose your region US Customers; UK Customers; India Customers. For Dell support videos click Here.

  • With the latest Bios NON ECC DDR2 6400 Dimms Do work.  Max Ram is 3 Gigs not 4.

    Memory Type     DDR2
    Number of Modules     1
    Memory Capacity     2GB
    Memory Speed     DDR2-800 (PC2-6400)
    Voltage     1.8 Volts
    CAS Latency     5
    Buffered/Unbuffered     Unbuffered
    Error Correction Code     Non-ECC
    Memory Slot     240-pin DIMM

    2 Gig modules are recognized and work but Only 1 at a time.

    If you put 2pc of 2gig in it does not post.

    If you put 2 pc of 1 Gig Dimm it works fine.

    If you put a 2 gig and a 512 it works fine.

    If you put a 2 gig and a 1 gig it works fine.

    Either one of a pair of 2 gig modules work fine in either slot but not both at the same time.

    http://www.microcenter.com/product/325938/MemoryPower_2GB_DDR2-800_%28PC2-6400%29_Desktop_Memory_Module

    http://www.microcenter.com/product/285256/4GB_DDR2-800_%28PC-6400%29_CL6_Dual_Channel_Desktop_Memory_Kit_%28Two_2GB_Memory_Modules%29

    http://www.microcenter.com/product/245599/TwinX_XMS2_2GB_DDR2-800_%28PC-6400%29_CL5_Dual_Channel_Desktop_Memory_Kit_%28Two_1GB_Memory_Modules%29

    Report Unresolved Customer Service Issues here:

    Dell - Unresolved Customer Service Issues

    I do not work for Dell. I too am a user.

    The forum is primarily user to user, with Dell employees moderating.

  • Hi SPEEDSTEP,

    Thanks for providing us this information. Can you please confirm how many different 2GB modules you have tested on the system. Also, have you checked it on more than 1 optiplex 320 systems.

    Keep us posted with the results so we can advise you further.

    Thanks and Regards
    Sandeep P
    #iworkfordell

    To know more about Dell Product Support, Drivers & Downloads, Order & Dispatch status -> choose your region US Customers; UK Customers; India Customers. For Dell support videos click Here.

  • A single module of 2 Gigs works fine with the latest bios.

    2 pieces of 1 gig works fine.

    I have tried 7 different 2Gig PC2 6400 vendors and they all work fine but ONLY with 1 module.

    Every combination up to 3 gigs works fine but 4 does not.

    Report Unresolved Customer Service Issues here:

    Dell - Unresolved Customer Service Issues

    I do not work for Dell. I too am a user.

    The forum is primarily user to user, with Dell employees moderating.

  • SpeedStep

    A single module of 2 Gigs works fine with the latest bios.

    2 pieces of 1 gig works fine.

    I have tried 7 different 2Gig PC2 6400 vendors and they all work fine but ONLY with 1 module.

    Every combination up to 3 gigs works fine but 4 does not.

    Hi SPEEDSTEP.

    Thanks for sharing your inputs. I would share this with the concerned team to check the same update us. Kindly let me know the whether it is optiplex 320 Mini Tower or a Desktop tower system.

    Kindly send me the service tag of the system on a private message along with the name and address of the owner so we can verify the system details.

    Keep us posted with the results so we can advise you further.

    Thanks and Regards
    Sandeep P
    #iworkfordell

    To know more about Dell Product Support, Drivers & Downloads, Order & Dispatch status -> choose your region US Customers; UK Customers; India Customers. For Dell support videos click Here.

  • Tested and VERIFIED with 320 Mini Tower and 320 Desktop.

    Report Unresolved Customer Service Issues here:

    Dell - Unresolved Customer Service Issues

    I do not work for Dell. I too am a user.

    The forum is primarily user to user, with Dell employees moderating.

  • Hi SPEEDSTEP.

    Thanks for providing us this information. I would escalate this issue to the concerned team and would check with them.

    We will keep you posted. We truly appreciate the patience and cooperation that you have shown in this regards.

    Thanks and Regards
    Sandeep P
    #iworkfordell

    To know more about Dell Product Support, Drivers & Downloads, Order & Dispatch status -> choose your region US Customers; UK Customers; India Customers. For Dell support videos click Here.