USB Wired keyboard won't respond after period of inactivity since installing Wireless Bluetooth Software

Desktop

Desktop
Desktop computer Forums (Audio, General Hardware, Video)

USB Wired keyboard won't respond after period of inactivity since installing Wireless Bluetooth Software

This question is not answered

Hi,

I'm using a Dell Inspiron 620S desktop with windows 7.

I have a very strange problem.  We recently installed the software for a wireless Bluetooth adapter to be used with our Bose Soundlink.   Shortly afterwards, we noticed that the Dell USB wired keyboard, if left unused for an hour or so, would not respond.  After rebooting it worked fine. 

Realizing that the only change to the system recently was the Bluetooth software installation, I did a system restore to just before it was installed.  The keyboard worked fine, even if sitting for extended periods, and I never had to reboot.

I then went ahead and installed the wireless Bluetooth adapter software again, and the problem with the keyboard has returned. 

What in the world could be contained in that software that makes the keyboard refuse to respond when it hasn't been used for an hour or so?

I appreciate any help you can give me with this weird problem.

Thanks.

All Replies
  • You can try this:

    1. Disconnect all USB devices except mouse and keyboard
    2. Reboot
    3. Open Device Manager
    4. Expand list under USB
    5. Double-click on a USB Root Hub
    6. Click Power Management tab
    7. Uncheck the  box: "Allow PC to turn off this device..."
    8. Click OK
    9. Repeat #5 - #8 for all root hubs
    10. Reboot

    If this answers your question, please click  Yes  

    Ron

    Forum Member since 2004

    I am NOT a Dell employee

  • Sorry for the long delay in answering your response.  Unfortunately this didn't work.  After sitting for  awhile inactive, the keyboard still refuses to respond without rebooting the machine.  Thanks for trying.

  • Turn off the USB Power save feature on all ports.  Change BIOS to S1 sleep not S3 sleep.  Enable Legacy mode in bios and enable WAKE FROM SLEEP ON USB in BIOS.

    inspiron-620_service manual_en-us.pdf

    Power Management

    l USB Powershare in Sleep State — Normal; Enhanced (Normal by default)

    l Resume by PS/2 Devices — Enabled or Disabled (Enabled by default)

    l Auto Power On — Enabled or Disabled (Disabled by default)

    l Auto Power On Date — 0 to 31, 0 for everyday (15 by default)

    l Auto Power On Hour — 0 to 23 (12 by default) l Auto Power On Minute — 0 to 59 (30 by default)

    l Auto Power On Second — 0 to 59 (30 by default)

    Report Unresolved Customer Service Issues here
    I do not work for Dell. I too am a user.
    The forum is primarily user to user, with Dell employees moderating.