Dell Optiplex 755 Going into Sleep Mode?

Desktop

Desktop
Desktop computer Forums (Audio, General Hardware, Video)

Dell Optiplex 755 Going into Sleep Mode?

This question is not answered

I have a Dell Optiplex 755 mini tower pc and within the last month it keeps going into sleep mode even though I have the power options in xp OS set to always on and hibernate is disabled. I have checked within bios and the powers settings are like my other 755s that dont go into sleep mode.

This is a problem because I have to remote into this workstation and if it is in sleep mode it wont alow me to remote in. When I go to look at it the tower power button is flashing green and once i click the mouse a few times then it comes right up. It seems this may have started after upgrading the bios to A21, but I have other 755s that are upgraded to the new bios and do not have this problem.

Does anyone have any recommendations on keeping the pc from going into sleep mode?

All Replies
  • valley_girl1919,

    * Click Start- Settings- Control Panel
    * Click Performance and Maintenance
    * Click System
    * Click the Hardware tab
    * Click the Device Manager button
    * Open the Network adapters section
    * Right click the 1st one in the list
    * Click Properties
    * If you see a Power Management tab, click it. If not, go to the next device in the list and do the same
    * Remove the check from, "Allow the computer to turn off this device to save power"
    * Click OK
    * Close the Device Manager and Control Panel

    Test remoting in.


    (Liaison for Desktops, Alienware, Monitors)
    Quick link for Manuals and Drivers

  • Thanks for your reply!

    The issue is not with remoting in, because I can remote in fine when the pc is awake, but with the computer going into hibernate/sleep mode even when it is not checked in power settings. This causes the pc to go offline, so I'm assuming it is going into hibernate because it seems to shut everything down when not in use. When I go to check the pc the tower power button is flashing green and if i touch the mouse a few times then it comes up.

  • I see. I was thinking maybe the NIC was going into PSM (power save mode). Here are my settings -

    * Right click the desktop
    * Click Properties
    * Click the Screensaver tab
    Screensaver = None
    * Click the Power button
    Power scheme = Home/Office Desk
    Turn off monitor = After 5 minutes
    Turn off hard disks = Never
    System Standby = Never
    * Click Apply
    * Click the Advanced tab
    Remove both checks
    * Click Apply
    * Click the Hibernate tab
    Remove the check
    * Click Apply- OK- OK
    * Click Start- Settings- Control Panel- Performance and Maintenance- System
    * Click the Hardware tab
    * Click the Device Manager button
    * Open Human Interface Devices
    * Right click each one, click Properties
    * For each one, look for a Power Management tab. If listed, click it
    Remove the check from "Allow the computer to turn off this device to save power"
    * Click OK
    * Open Network adapters
    * Right click each one, click Properties
    * For each one, look for a Power Management tab. If listed, click it
    Remove the check from "Allow the computer to turn off this device to save power"
    * Click OK
    * Close the Device Manager
    * Click OK to close System Properties
    * Close Performance and Maintenance

     

    (Liaison for Desktops, Alienware, Monitors)
    Quick link for Manuals and Drivers

  • This thread has been locked due to inactivity.For assistance,with same issue or a different issue,please click New Post on the top right to start a New Thread.        

    Dell | Social Media Outreach | Global Social Media & Community