dell optiplex 790 orange blinking light

Desktop

Desktop
Desktop computer Hardware and Software discussion

dell optiplex 790 orange blinking light

This question is not answered

hi everyone i hop all you guys are doing goooooood...

i'm having problem with my optiplex 790 or 990 when i pluge the power cable to it... after pluging the power cable just power cable not pressing the botton it already blinking orange light... when i presssed the orange light dose not happpen anything... i have 5 desktop optiplex i reallly need help to improve the defect

i tryed to repluge the ram clean the raam and also slots seprate the motherboard i mean nothing is connected to motherboard is lonly there is no any useless wire connected to motherboard even i also take it out just psu and motherboard and start switch same problem but there is also one botton to psu when i press it i mean hold it till the desktop start it works great but when i realesed the finger from the back off the psu it off nothing works....

and sorry about my bad english....if you don't understand try to understant and please replay me i'm really waiting for you.....

All Replies
  • Hi Bilalsd1,

    Normally, a blinking amber light indicates a failed power supply. I'm not sure what to suggest without knowing which model you have and the form factor.

  • hi it's dell optiplex 790 (cor i5)  (4 GB ram) (500 GB sata hdd) the problem is does not start from front panel botton

    but it start from back psu botton thank you ...

  • i also change psu ....unpluge the motherboard from all cable such as hdd dvd and etc just power cable and diagnostic cable leave pluge in but can't get what is the problem i think it's not a big problem that i need to change the mother board it's common problem where i can not get  it.... front amber orange light blinking when just plug the power cable

  • Yes, this could definitely be a motherboard. This is a relatively new model, so I'd check your warranty.

  • I got ur point i think it is uder wurrenty or not but there is 5 same optiplex desktop with same problems orange aber light i want it to know what is the problem  bcz its works when i pressed the psu back botton bios logo appear good everytging works good but why it did not works from front botton i also change the cable and replace the botton and also read some error codes with everthing there is 3 error code thats mean i have problems with processors after eeplacing processors still have same problem

  • If it's under warranty, then I would simply call it in. I'll defer to the expertise of the Dell technicians.

  • thank you very much for your replay to me i interrupt you....but can i have email or can chat to dell technician as i chat with you bcz let me know what is the problem...if you have kindly put it here or send me a link where i can talk with him....

    thank you

  • Each country has its own support. You need to call the support number for your country. You can find it on the main Dell support page.

  • This thread has been locked due to inactivity. For assistance, with same issue or a different issue, please click New Post on the top right to start a New Thread.                                                    

    Dell | Social Media Outreach | Global Social Media & Community