Optiplex 390 Deep Sleep Mode, Powers up then sleeps again

Desktop

Desktop
Desktop computer Hardware and Software discussion

Optiplex 390 Deep Sleep Mode, Powers up then sleeps again

This question is not answered

I have a Dell Optiplex 390 and it works fine once I can get it to boot up.  Whenever, I return in the morning (after the computer has been on all night), the computer appears to be hibernating.  The blue light on the power button is on (i think).  I try the power button, but it doesn't do anything.  I hold it down to turn it off and push the power button again.  The computer shows me the "Dell" screen, but then shuts down or hibernates again.  I have to do this like 4-6 times every morning, and finally it powers on.  I've gotten the power unit replaced already on this one.  This unit is only about 5 months old.  Please help!

All Replies
  • Do you mean it sleeps? Cause' hibernate is a different function. It is like the shut down function, but will restore everything when you turn your computer on. Anyway, is it possible that the motherboard is also failing?

  • Hi,

    Welcome to Dell community forums.

    I am sorry to hear about the automatic power cycle issues with system. Well this issue could occur due to various issues like: system overheats, dust, power button.

    I would recommend you to follow the following steps which might be able to fix your computer problem:

    • One step that you can try is by doing flea power, which means that you need to take the power cable out and if  any printers or any 3rdy party component attached to this computer then unplug it and then press and hold  the power button for 30seconds.Now reconnect the power cable back on and try to restart the system. If it works it was just a hibernating mode of the computer.  If it does not then proceed to the next step.

    Run the Hardware Diagnostics Test (PSA)

    -- Restart your computer and hit F12 on the Dell Logo Screen a couple of times.

    -- It Boots to the One Time Boot Menu.

    -- Select the Option Diagnostics and hit Enter.

    -- Check for the error.

    Check if anything is touching the blades of the fan. If that seems to be fine,

    Update the BIOS.

    -- Go to www.support.dell.com

    -- Put in your Service Tag and choose the Operating System.

    -- Select the Bios and download the latest Version of Bios

    -- Flash the Bios and check.

     

    Please reply in case you have any questions.

    Thanks & Regards

    Dell_Debbie_B

    Dell Social Media Responder

    http://www.facebook.com/Dell

    http://twitter.com/#%21/dell

    dellvlog?blend=1&ob=4

    Thanks & Regards
    Debbie B
    #iworkfordell