PCIe Parallel Port problem

Desktop

Desktop
Desktop computer Forums (Audio, General Hardware, Video)

PCIe Parallel Port problem

This question is not answered

I am using a PCI Express parallel port card on a Dell Optiplex 390. The drivers were installed properly and the parallel port works properly. When, the parallel port is closed and not used for some time, the parallel port stops working after some time. The Optiplex 390 runs Windows XP. I have disabled power saving features and the problem still persists. The parallel port starts working after disabling and re-enabling the drivers.  Any thoughts?

All Replies
  • yamanoorsai

    I have disabled power saving features and the problem still persists.

    Which power savings settings did you disable? In Windows and/or in BIOS?

     

    If this answers your question, please click  Yes  

    Ron

    Forum Member since 2004

    I am NOT a Dell employee

  • Disable Hibernate.

    Disable Sleep.

    Disable ACPI and use Standard PC for the HAL.

    Report Unresolved Customer Service Issues here:

    Dell - Unresolved Customer Service Issues

    I do not work for Dell. I too am a user.

    The forum is primarily user to user, with Dell employees moderating.

  • SpeedStep

    Disable Hibernate.

    Disable Sleep.

    Disable ACPI and use Standard PC for the HAL.

    Disabling ACPI in device manager results in the blue screen of death. It did not work when I disabled ACPI by modifying the windows registry

  • That's because you are supposed to Change the Hal To standard PC.  That Disables ACPI.

    Pressing F7 During Text setup mode Bypasses and used Standard PC HAL.

    This MUST BE DONE DURING inital install.

    http://support.microsoft.com/?kbid=299340#XSLTH3125121122120121120120

    Report Unresolved Customer Service Issues here:

    Dell - Unresolved Customer Service Issues

    I do not work for Dell. I too am a user.

    The forum is primarily user to user, with Dell employees moderating.

  • Yeah. I fixed it by switching back to ACPI. I came across this suggestion to suspend ACPI:

    http://superuser.com/questions/184250/is-it-possible-to-disable-acpi-suspend-in-windows-xp

    I tried the same. I checked powercfg and ensured that the sleep states S1,S2,S3 are not available. My parallel port communications keeps failing.

  • I am having same issue, if anyone has a fix for this issue please let me know as well.