Unable to re-install Windows 7 on Dell Inspiron 19a

Desktop

Desktop
Desktop computer Hardware and Software discussion

Unable to re-install Windows 7 on Dell Inspiron 19a

This question is not answered

Folks,

I am working on a Dell Inspiron 19a. Dell diagnostics from the Dell Drivers & Utilities disk say all is well. It has a Seagate 320Gb drive. I installed the disk into another computer and used Sea Tools to clear the disk.  Then I created a partition and marked it as "bootable"

When I try to use the Dell Reinstallation DVD Windows 7 Home premium SP1 64 bit,  it hangs when getting ready to display the windows logo.  A few pixels of the logo show and then just sits there.  Any ideas?  I have been working on this for several days.  Really a "stumper" for me and I've been doing this stuff for years!

Original problem appeared to be a massive Virus infection (ownwer had no active virus software installed!) which resulted in making the computer un-bootable.  After working on it for some time, I decided to just redo the whole thing.

Miles

Located in the Beautiful Shenandoah Valley of Virginia

All Replies
  • Your mistake was using a 3rd party utility to format. You must use the windows 7 installation disk to format. Boot to the win 7 install disk and choose Custom install and when Drive Options (advanced) is available, select that and delete the partition you will install win 7 on. Then win 7 will prepare the partition and install windows. Complete directions here under Custom installation with formatting: windows.microsoft.com/.../Installing-and-reinstalling-Windows-7

  • Agree with Mary ... completely unnecessary to use third-party tools to format/make bootable.  Keep it simple and just use the standard tools.  If you want to do any special formatting and/or disk prep operations, limit yourself to DISKPART on the Windows 7 DVD, however, it should be enough to simply boot to your Windows 7 DVD delete any existing partitions, then create and/or install Windows there.

  • Thanks, Mary & TheFlash1932.  

    This is becoming more and more interesting.  I am unable to get to Windows at all the inspiron.  It hangs as always as it starts to display the color Windows Logo.  Just two small pieces of a couple of pixels each.  They are always in the same spot on the screen. (I have used the F2 & F12 to make sure that I boot from the CD/DVD when necessary or from the SATA when I have a drive with Windows 7 on it)

    I took the drive out and installed in a dell 5150.  I put the Re-installation DVD in and went through the procedures of creating new partitions, etc.  It created two partitions, 100Mb and 290Gb.  It proceeded to install Windows 7 as I would expect.

    I stopped before I had to log in to the Internet and register.  Full Windows 7 functionality was there.

    I took the drive out and re-installed into the Inspiron and it just hangs again.

    When I run the Diagnostics from the Drivers & Utilities, all works well.  The diags appear to be running in a Windows format not a DOS format.

    Any thoughts?  This has become a real challenge!

    As I am writing this a thought crossed my mind.  I think I will put a drive with Vista in the inspiron and see if it comes up.  Also an XP drive.

    Thanks for your help.

    msandin in the Beautiful Shenandoah Valley of Virginia...

  • Keep in mind that Windows may have seen hardware (eg CPU, chipset, video card, etc) in the PC you used to load Windows on the hard drive and installed the drivers suitable for THAT hardware.

    Those drivers may not be suitable for your Inspiron so it just may not work the way you're trying to do this...

    If this answers your question, please click  Yes  

    Ron

    Forum Member since 2004

    I am NOT a Dell employee

  • Thanks, Ron,

    After testing a Windows XP and also a Windows Vista hard drive in the Inspiron, it appears that your analysis of possible device driver conflicts is correct.  They both "hung" very early in the boot process.

    More clues... I removed the SATA HD from the Inspiron, put the Dell Re-Install DVD in and told it to boot from the SATA DVD.  It went through "Windows is loading files..." completely filling the progress bar, then displayed "Starting Windows" and the two small pixel clusters.  Appears to be hung at that point.

    I have tried BIOS at default settings, always the same result.

    BIOS for graphic adapter shows IGD; PCI/IGD; PCI/PEG; PEG/IGD; PEG/PCI    any clues on that?

    I set Video Memory to maximum (128MB)

    DVMT Mode Select has "Fixed Mode"; "DVMT Mode"   I have it at DVMT Mode.

    DVMT/FIXED Memory has 128MB"; "256MB"; "Maximum DVMT" I have it at "Maximum DVMT"

    Thanks for any thoughts about this.

    msandin in the Beautiful Sheandoah Valley of Virginia.  80 degrees here today!

  • I presume this is an Inspiron One 19

    You probably need PEG/PCI for the integrated graphics settings

    Try resetting Bios to factory defaults:

    Power off, unplug and press/hold power button for ~15 sec.

    Open the case and remove motherboard battery

    Press/hold power button for ~30 sec

    Reinstall battery (right-side-up!).

     

    And I don't understand why you don't install Windows on the hard drive while it's installed in this system.

    If this answers your question, please click  Yes  

    Ron

    Forum Member since 2004

    I am NOT a Dell employee

  • Did you get around this problem, as I've been struggling with the exact same issue for days? Using the reinstall DVD the   PC appears fine right through "windows is loading files" progress bar, the " windows is starting" appears but as soon as the 3 coloured pixels appear onscreen to form the windows logo, it hangs. Too nice a computer to throw in the bin but running out of options, and this was the only other post I could find with the same issue

  • @Bushdoctor420 - What model PC are you using and which version of Windows?

    Did you try clearing BIOS?

    A failing hard drive...?

    What happens if you try to boot in Safe Mode?

    If this answers your question, please click  Yes  

    Ron

    Forum Member since 2004

    I am NOT a Dell employee

  • First run Dell preboot diagnostics and any extended tests.

    See Windows Reinstallation Guide/Running Dell F12 Preboot Diagnostics (page 409).

    If all diagnostics pass review Windows Reinstallation Guide/A Clean install of Windows 7 (page 8).

    Carry out Step 7a using DBAN if you want a proper format.

    Ensure you load the system SATA drivers (preparation Step 6) and loading (mid Step 8) before you select the partition you wish to install Windows 7 on.

    Also if installing on a system with USB 3.0 ports ensure that you use only USB 2.0 ports for the USB stick with the Windows installer and/or SATA drivers. If the system just has USB 3.0 ports then disable them in the BIOS.

    Please provide the system model if you have any more questions.

    Philip Yip

     

    Windows Reinstallation Guide and Related Wikies See here for other wikies such as Customising and Using Windows 8.1, Dell Wireless Cards and Unofficial Drivers.