Error: Alert! Previous attempts at booting this system have failed at checkpoint [nnnn].

Desktop

Desktop
Desktop computer Forums (Audio, General Hardware, Video)

Error: Alert! Previous attempts at booting this system have failed at checkpoint [nnnn].

This question is answered

Please help this has been happening for a while now. I dont know what is causing it. It has been a month or so.

Alert! Previous attempts at booting this system have failed at checkpoint [nnnn]. For help in resolving this problem, please note this checkpoint and contact Dell Technical Support —   The computer failed to complete the boot routine three consecutive times for the same error (see Contacting Dell for assistance).

I believe that is the error, It goes so fast i never have time to figure it out. I read only parts of it. I have changed the powersupply and all the fans. I even put this dell into a new case! Yes, it has been done. It is currently a Dell 530s from November of 2008.

The issue can be resolved by removing the usb ports in the back. Should i buy extra usb addons from my tech astore and use those or is there a fix to this really irritating problem. Dell Technical support over the phone was not much help :(.

Can I please get a solution.

The computer tries to boot several times until it actually does. What is the problem?

Verified Answer
  • catobo17 and rasmus1, hi its been a long time, over a year actually. I'm sorry catobo17 if you ever see this for my late reply. I have however fixed my problem. I rebuilt my entire system into a new case and a new ps. New power wires and connectors. New power supply. For what? I had the same problem. But then i learned to fix it. WHat the problem is well its a bad circuit i guess. To solve it, you want to hold the power button down for a good two seconds every time you turn on the computer. Whenever you push that power button hold it down and say "one Mississippi two Mississippi" at a fast pace then let go of the power button. It should solve the problem. Whenever you press the power button hold it down for a good one - two seconds. This is what i do but i don't use that desktop much anymore. But holding down the power button always works i haven't received that error in well over a year.

All Replies
  • Hi Mv82695,

    Replacing the power supply, fans and case is not going to solve this problem. Sorry you spent all that time for nothing.

    My first suggestion would be to replace the motherboard battery and reset BIOS defaults. If you are still haivng trouble and unplugging the USB header works, then by all means just purchase a PCI card with USB ports.

  • sir im done touching my motherboard and the battery, i dont think its the battery because i dont have any battery problem signs. Ill try resetting the battery if i get steps on how to do it and if its safe. Instead of replacing the battery will resetting the bios help, and how do you do this. I know i spent the time for not much but I now have a full midtower case and a 400watt powersupply before i use to have only a 250watt slime case which was no fun.

  • i tried resetting it no hope kinda got worse i hadda fix it. what should be the proper boot order the default is set to

    first device: removable

    second device: harddisk

    third device: cd-rom

    boot other device: enabled

    should: removable even be on the boot screen

    and what about boot other device enabled?

    can you please give me a boot order to follow

  • What is the checkpoint code [nnnn]?

    The boot order is not important. What you have is fine.

  • I dont know what checkpoint it is, I never have time to read it cause it flashes so quick. next time I'll focus on that, but I turn my pc on without any usb cables attqached to it and it boots up fine.

  • what items do you have attached as USB?

     HomeBuilt SandyBridge P8P67 i7 2600k @ 4.5 ghz 8gigs GSkill Ripjaws. Corsair 800D Case and AX1200 Ps X-Fi Titanium Fatal1ty pro PCIe Sound Card
    Dell Studio XPS 1645  Window 7 Pro

    Forum member since 2003

  • Let me suggest you set the boot order as follows:

    1. CD

    2. Hard drive

    Nothing else.

  • forums.techguy.org/.../646030-alert-previous-attempts-booting-system.html

    forums.techguy.org/.../876689-could-os-problem-pc-bad.html

  • the defaults are

    1. removal

    2. HD

    3. CDROM

    Boot other: Enabled:

    ^^should i leave that enabled. And should i remove "removable"

  • Yes, remove "removable".

    Boot other should be disabled.

  • May we ask which OS you're using?

    I had a problem like this when I moved a Windows install from an Intel-based board to an AMD-based one. Windows XP only, though; XP x64 and Windows 7 both worked alright.

  • Windows Vista Basic 32Bit

  • Have you applied all the service packs and updates?

  • I changed my bios options as osprey4 said and ill let you know if it still occurs, plus i ordered a pci usb extra ports cause it boots up fine after i remove all the usb ports connected then boot it up, changing bios options helped, dell needs to issue a new bios update to configure the boot orders

  • Nvm, bios options did not help, it might be my keyboard though causing the failed boots.