Optiplex 790 Don´t wake on lan - General Hardware - Desktop - Dell Community

Optiplex 790 Don´t wake on lan

Desktop

Desktop
Desktop computer Forums (Audio, General Hardware, Video)

Optiplex 790 Don´t wake on lan

This question has been answered by iu2012

hey friends,

I´ve got a problem with my computer (Dell Optiplex 790 Bios A10), I tryed to wake up by lan, but the computer does nothing.

I changed de values in the Bios --  Wake On Lan  ON

I changed de values in ethernet card (Windowd 7) Gigabit Netwok connection Intel 82579 LM ; Magic Packet ON,

 

when I send the shutdown command from a PC to another, it goes well, the PC is shut down correctly ,but when I send the order to Wake Up, is not responding.

I have tried many programs to wake up the PC´s (WakeOnLan, ItalC, WolOn,...) and always I have the same problem, PowerOFF by net (netcard) OK

PowerON by net (netcard) FAIL

Anyone Can Help Me please

Thanks a lot

Verified Answer
  • Hi Michhispania,

    We had the same Problem.
    Your Problem should be solved by deactivating the S5 Power State. The S5 Power State prevents that the mainboard power state is online when the computer is shutdown. Thats why the network interface has no power.

    Solution:
    Enter your Dell Optiplex 790 Bios > go to Power Management > Deep Sleep Control > Set Deep Sleep to Disabled. Now WOL should work!

All Replies
  • Hi Michhispania,

    We had the same Problem.
    Your Problem should be solved by deactivating the S5 Power State. The S5 Power State prevents that the mainboard power state is online when the computer is shutdown. Thats why the network interface has no power.

    Solution:
    Enter your Dell Optiplex 790 Bios > go to Power Management > Deep Sleep Control > Set Deep Sleep to Disabled. Now WOL should work!

  • Fantastic !!!  friend,

    now works perfectly !!

    Thanks a lot Yes

  • we had the same problem

    CFI bios with wake on lan enabled (one of the CFI changes)

    what i dont understand is that when we ask for wake on lan enabled there is no automatic change of the deepsleep settings (default on)

    looks the same when i buy a car with alarm and the alarm only works when the car is running ;)

  • How can this be changed (set to disabled) without visiting every PC? I can not find the settings in the CCTK.

    Cause when we are deploing W7 we also update the Bios and this setting seems to be default....

    Help!

     

  • Thanks so much for this information.

    tj

  • Has anyone worked out how to apply this with VBScript?

    We didn't think to check for a new setting that disabled Wake On Lan by default.

    As machines get replaced/repaired and/or set to defaults for troubleshooting we need to be able to check and set these settings.

  • in our enviroment this is still not working! tried al the mentioned solutions.

  • Hi Huisman,

    With newer Dell Optiplexes we still had the same (wakeonlan) problem but the obove mentioned procedure still works.
    Just ensure that every powersaving option is disabled and wakeonlan is enabled in UEFI Bios.

  • In case anyone else is still googling this thread, I'll explain what I did to fix it and maybe it will help others with this very frustrating WOL problem with the opti 790.  For what it's worth, disabling Deep Sleep and ensuring WOL was enabled did not help in my case.  I did update to BIOS A018 (latest at time of post) and that did not fix it either.

    What I ended up doing was doing a complete power down, removing the power cable.  Also opened the case and removed the BIOS battery.  I left it this way for a good 10 mins before powering on.  This clears BIOS settings and also resets the clock.  After powering up, and then powering down again, WOL started working from an S5 state.

  • This worked for me. After trying everything else! Thank you for posting your solution.