435mt Sleep Mode problem under Windows 7 - General Hardware - Desktop - Dell Community

435mt Sleep Mode problem under Windows 7


Desktop computer Forums (Audio, General Hardware, Video)

435mt Sleep Mode problem under Windows 7

This question has been answered by nkqx57a

I am having three problems:

I upgraded to Win 7 Pro (clean install on new hard drive) and sleep mode no longer works properly. It either hangs going into sleep mode or will not wake from sleep mode. Using “balanced power settings”. I can force the system into sleep mode; however, the sleep mode (blinking light) will turn sold (no blinking) and fails to wake the computer the next morning.

Because of the sleep mode problem above, I must turn off and reboot the system. When I do this I hear 2 beeps continuously until I power off the system and unplug it, waiting a few minutes and power on again.

Once in a while, especially when using Windows Media Center to view my TV. I get the BSOD alerting me to Windows having problems and was shutdown to prevent damage. Something about the clock timer on a processor.


Device Manager does not indicate any problems with hardware. Naturally, the warrantee expired in May. Before installing Windows 7 Pro; when I installed the new hard drive, I also took out the Dell Blue Tooth card due to the same problem that Dell installed new card, keyboard and mouse twice while under warrantee. The Dell Blue Tooth never worked properly for very long before having connection problems. So I replaced the keyboard and mouse with a wireless USB keyboard and mouse and they work fine.


I have two documents:

(1)   System Information.txt – This report reflects my current XPS 435mt configuration.

PowerCFG.hmtl – This report seems to indicate that their maybe a problem with the USB
power management OR changing some BIOS setting. “Platform Power Management Capabilities:ACPI _PSD Object Failed Validation--There is a problem with the definition of the ACPI _PSD object on this computer. Installing the latest system firmware (BIOS) may resolve this issue.”

From these reports…My conclusion is that Dell may have to upgrade the BIOS for USB power management anomalies under Windows 7.


Any help would be appreciated.




Verified Answer
  • The problems were the system power unit...replaced it and the problems are gone.

  • It was the PSU...replaced the PSU and added a 3rd HD...problem with sleep mode is gone.

All Replies
  • Generally, problems with sleep mode are driver related. 

    As you upgraded to Windows 7 (Dell only has drivers for Win 7 64 bit) possibly some drivers are missing.  Windows 7 will install some drivers during the install, however, many times the drivers are not vendor (e.g. Dell) specific drivers and that can be an issue. 

    HERE is the Dell downloads for Win 7

    I doubt that Dell will ever issue any new BIOS updates for an "old" product.  The BIOS version listed on the downloads has a 2009 date.  Generally, Dell only issues updates if the unit is not performing to their published specs. 

    Back to the problem.  First suggestion, install the Intel motherboard chipset drivers and see if this changes anything.  The chipset drivers are key to a successful install and are often overlooked.  One of the prime things the chipset drivers do is define all the hardware devices on the motherboard. 

    If that doesn't fix it, see THIS from the Windows 7 forum on this subject.  This can be an issue, and not just with a Dell.

    BTW, Sleep was originally developed for laptops to conserve battery power, not for Desktops.


    I am not a Dell Employee

    Dell forum member since 2002

    Inspiron 15 - 5577 Laptop

    Home Built Desktop PC with ASUS Z170, i7 6700K CPU,  Windows 10 64 bit Pro. SSD drive.  Sonar Platinum Recordng Software.


    Member of Nashville based R.O.P.E.

  • One thing to consider--Win 7 wakes from Hybrid Sleep or Hibernation by a brief press of the Power Button, not a mouse click or key press. Is that how you are waking the computer? Look up Hibernation in Win 7 Help--lots of info there.

  • I already downloaded the Dell drivers for WIN 7 64-bit. I did run DriverScanner; which is telling me that 12 drivers need to be updated.

    However, I tried DriverScanner a couple of years ago on my old system and had nothing but problems after the updates were installed. So you can understand my hesitation with DriverScanner. Any ways...the following are what DriverScanner says I need to update:

     Intel 5520/5500/x58 I/O Hub Control Status and RAS registers - 3423 -- Installed: 6.1.7601.17514 Update To:

    Intel 5520/5500/x58 I/O Hub System Management registers - 342E -- Installed: 6.1.7601.17514 Update To:

     Intel 5520/5500/x58 I/O Hub Throttle registers - 3438 -- Installed: 6.1.7601.17514 Update To:

     Intel 5520/5500/x58 I/O Hub to ESI Port - 3400 -- Installed: 6.1.7601.17514 Update To:

     Intel 5520/5500/x58 I/O Hub PCI Express Root Port 1-3408 -- Installed: 6.1.7601.17514 Update To:

     Intel 5520/5500/x58 I/O Hub PCI Express Root Port 3-340A -- Installed: 6.1.7601.17514 Update To:

     Intel 5520/5500/x58 I/O Hub PCI Express Root Port 7-340E -- Installed: 6.1.7601.17514 Update To:

     Intel 82567LF-2 Gigabit Network Connection -- Installed: 10.02.2 Update to:

     Intel ICH10 Family 4 port Serial ATA Storage Controller 1-3A20 installed: Update to:

     Intel ICH10 Family 2 port Serial ATA Storage Controller 2-3A26 installed: Update to:

     ATI Radeon HD 4800 Series Installed: 8.850.0.0 Update to: 8.881.0.0000

     High Definition Audio Device Installed: 6.1.7600.16385 Update to:

     I have used Device Manager and clicked on update driver and tried updating online from Microsoft. Device Manager indicates the drivers
    are up-to-date. Are not these current drivers, standard Microsoft Drivers for WIN 7 Pro.

     Dell may not give updated BIOS normally, yet if it turns out that it is the BIOS then WHAT. Are they even addressing these issues with
    WIN 7?

     THIS - basically is the same problem I am having, but where is the correct fix for it?

     Sleep may have been developed for laptops but it has worked on desktops for years until now.

     If the above UPDATES can fix the problem, where do I find them? But what's to say they won’t create more problems?


  • Be careful with Driver Scanner or other available programs that do the same thing.  Dell uses a proprietary motherboard, thus SOME non-Dell supplied drivers may or may not work (and the ones that don't work can cause other problems).  Update at your own risk.  

    The motherboard devices (basically everything except the sound and video listed) are part of the Intel Motherboard Chipset drivers.  It's hit or miss on whether the "retail" Intel chipset drivers will work - in most cases they will but I can't specifically say they will work on your Dell.  I have a Dell Dimension E510 and the Intel chipset drivers work fine on it.  But, it may just be they need reinstalled from the Dell available version.  

    I see "High Definition Audio Device", this usually represents a generic Windows installed sound driver rather than the Dell driver and as I noted, we have found non-Dell sound drivers can cause problems.  

    The ATI Radeon video card can, in most cases (actually all I've seen on this forum), be updated with the latest drivers from the Video card vendor, in this case AMD.  

    I linked you to the Dell downloads for the 435mt in my original post.  As noted, the ATI driver can be downloaded from www.amd.com


    I am not a Dell Employee

    Dell forum member since 2002

    Inspiron 15 - 5577 Laptop

    Home Built Desktop PC with ASUS Z170, i7 6700K CPU,  Windows 10 64 bit Pro. SSD drive.  Sonar Platinum Recordng Software.


    Member of Nashville based R.O.P.E.

  • Thanks for your insights...here is the latest Driverscan list>>>


    Only 2 drivers need updating...yet the IOS fails with a message saying the disc is not for my system.

    Look at the list...is there a driver that is not compatible with the XPS 435mt?

  • Believe, with the help of Microsoft the problem is at least somewhat resolved. Check out>>support.microsoft.com/.../266283 specificly the KB on USB devices.

    After making the suggested registry changes for the USB keyboard and mouse and rebooting sleep mode seems to be working. Hopefully, Microsoft will have a hotfix and probably future updates to the OS to fix this issue.

  • I was a little premature about claiming the issue was fixed. This morning I got up and the same thing happened. Although the system light was not blinking (it was blinking when I went to bed), it was solid. Which indicates that it was no longer in sleep mode (disc and fans were running, monitor was blank...power off). I tried activating the system with mouse movement and with keyboard, as well as with
    the power button…nothing…had to power down and reboot.

    I am not pleased with this Dell XPS 435mt. I have had 4 Dell XPS computers and experience minor problems. This takes the cake...with each computer I noticed that both quality of systems and support, have declined over the years. I remember having to call Dell with issues and they were usually resolved in a day or two. Now I have been on the hook for more than two weeks. Plus, Dell had to replace the Bluetooth card, Mouse and Keyboard twice under warrantee. I finally give up and got a USB wireless keyboard and mouse. It is unfortunately bad for me, that the warrantee ran out in April.

  • Oh...YES...Microsoft says it is most likely a hardware issue...USB controller, motherboard, even the power supply could be the problem if its not supplying the power needed by all the devices.

  • Any update on this?

  • NO...I have tried Dell again; however they do not want to support their product since it is out of warrantee. I tell them that this issue should be addressed by Dell and a fix for it made available. I am definitely not pleased with Dell, after ten years I am looking for a new vendor that supports the products they sell.

  • Were you able to try a different power supply with it to see if that caused the issue?

  • If anybody is still having this issue, in the BIOS I changed the ACPI Suspend Type from S3 to S1 and that seemed to do the trick for me.

  • No, I do not have an extra PSU.

  • Changing from S3 to S1 was one of the first things I tried, but it has no effect on my machine. I tried replacing the motherboard, but that didn't help. I don't have another power supply or CPU to test. Another thing I'd like to try is reinstalling the original Vista OS.

  • ffreire

    If anybody is still having this issue, in the BIOS I changed the ACPI Suspend Type from S3 to S1 and that seemed to do the trick for me.

    I have tried changing S3 to S1 and tonight when the system goes into sleep mode and tomorrow morning when I wake to computer we will see what happens.

    I have tried going back to Vista from Win7, but the same thing happens...cannot get the system (monitor) to come out of sleep mode.