Forums

Desktop

Desktop
Desktop computer Forums (Audio, General Hardware, Video)

Dimension e510 solid (NOT FLASHING) amber/orange power light

This question is not answered

Recently one morning I had got on my computer for about 5-10 minutes and it suddenly rebooted completely. The computer booted back up normally and I logged back into to Windows only to have the same thing happen again within about 2-3 minutes. This time, however, the computer did not come back on. It only showed the green diagnostic lights 1-3-4 lit up. Using another computer I looked up the light codes and found that it possibly could be a memory problem, so I left it alone for the time being.

Later that night I powered it on and it had the same three diagnostic lights. The next morning, the three green diagnostic lights no longer appeared and only the power button showed a solid amber/orange light. I'm not even sure why the lights changed in the first place.

So far I've tried replacing the memory with known working memory and replacing the power supply with a known working power supply. Also I replaced the motherboard battery (the BIOS battery I think?) My guess is it could either be the motherboard or the CPU. I'm not sure which, or if it's even worth the trouble repairing the machine. Any ideas or help would be much appreciated. 

All Replies
  •  TPBlake 

    Are there any *Beeps*?

    If you are comfortable working around computers, you could try the following:

    As you have replaced the power supply with a know working compatible unit, I'll assume the PSU has not failed..

    Remove the power cord, hold the power button in for several seconds to discharge the residue power, remove all the PCI cards, the video card [if applicable], memory, all peripherals, disconnect the data and power cables to all the drives, check that the front panel cable is connected to motherboard, with nothing else connected to the system, reconnect the power cable and power the system on.

    If you do not get any beep codes and/or there is no change in the diagnostic lights, it would appear that the motherboard and/or the processor has died.

    Bev.

     

    If my answer was helpful, please use the 'Did this answer the question' and click: Yes
    Forum Member since 2001
    I am not employed by Dell

  • Hi TPBlack,

    I have a similar problem, before you throw money at a CPU or new Motherboard, I would like if you try this.  It worked for me.

    At first I bought a 60 dollar PSU from NewEgg, which did not fix the problem.  

    However (kind of crazy), I bought a new front i/o panel from eBay, and it fixed my issue.  Just took out the old one, and put in the new one.

    Here is a link to one:

    cgi.ebay.com/.../200605518841

    That was just a quick search, I am sure you can find a new one with the cable included.  But in my opinion, working condition would just be find.  

    I think this should fix problem.

    BTW, I would also try to do a CMOS start up, at least that is what it is called.   It is where you take out the motherboard battery, and start up it up from there.  

    But buying a new front i/o panel should work.

  • I had a similar problem, not have, sorry about that