Disabling touch screen on Dell Studio touchscreen?

Desktop

Desktop
Desktop computer Forums (Audio, General Hardware, Video)

Disabling touch screen on Dell Studio touchscreen?

This question has suggested answer(s)

Hi, on my touchscreen Dell Studio, the mouse skips around when I don't ask it to because it's responding to the touch screen, but I don't touch the screen either. I believe it's responding to dirt or other on the screen, and as this is incredibly annoying, I'd like to know how to disable it, but NOT permenantly, as I would need to turn it on for other things. How can I turn it off?

All Replies
  • I had the same problem start just today – the mouse would suddenly leap to the left side of the screen.  I could sit here and watch it bounce all around over there with out touching a thing.  So, I went into Safe Mode and tried something that seems to have worked.  If you want to give it a try:

     

    Go to: Start – All Programs – Accessories – and click on “Run”.  In the “Open” line, type “msconfig” and click OK.  On the “Startup” tab I unchecked both “MUI StartMenu Application” boxes and “Synaptics Pointing Device Driver”.  When I rebooted, the problem stopped.  However, I am still able to use the touch screen.  So, I suspect the MUI didn’t apply to this issue and the problem was the touch pad, not the screen.

     

    The touch pad still works like a regular mouse, but that very annoying feature of resizing my screen has stopped.  I think I’m going to like the touch pad better and the touch screen seems to have all the same functions without my mouse bouncing off to the side of the screen.

     

    Hope this helps you.