Dell GX280 Desktop Memory Upgrade Issues - General Hardware - Desktop - Dell Community

Dell GX280 Desktop Memory Upgrade Issues


Desktop computer Forums (Audio, General Hardware, Video)

Dell GX280 Desktop Memory Upgrade Issues

This question is not answered

I'm fixing my Nephew's computer & trying to add 3gb x 3 memory sticks they are PC 4200.  Before adding the memory I cleaned out the PC really good because it needed it REALLY BADLY. After doing this I took out 4 sticks of 512MB of memory and installed three sticks of memory, booted the computer & nothing happened, shut-off the computer re-started it and the cpu fan sounded like Jet getting ready to take-off  & the screen didn't boot anything. So after the fail of installing new memory I took it out and just tried 2 memory sticks & the same thing happened. So I installed the OLD memory & the computer boots just fine, I can surf the internet and all that.

What's going on here? I took another look at the motherboard & didn't see any OBVIOUS swelling of any capacitors, nothing was leaking, I re-seated the video card and CPU fan & made sure everything I took-out was not only clean, but made sure all connections were good.

Something is definitely wrong with the memory slots I just can't make sense of it, my best guess is that I cannot for some-unknown reason upgrade the memory in this PC, prolly anything else for that matter given this physical problem with the board.

I tried slots 1 & 2 respectively with 2gb x 2 sticks = fail.

Beyond just messing with the slots & trying different slots just get it to work what is wrong with all of these slots?

This Dell GX280 is very similiar to the Dell 8400 as it is in a Clam-Shell Case. It shares very similiar hardware & mobo physicalities.



All Replies
  • You cannot exceed the max memory for each slot.  Your model has a max of 1 GB in each slot for a max of 4GB.

    Go to to see the requirements. I always buy memory from crucial for a guaranteed fit.

  • This issue is about the Optiplex GX-280 not the 8400.

    The Optiplex GX 280 Memory Slot 1 is NOT taking a 1GB stick of PC 4200.

    What was in Slot 1 of the Optiplex GX 280 was 1 512mb stick. I'm only trying to upgrade the Optiplex up to 3GB because it is running on a 32 Bit system. The memory components was pulled from MY Dell 8400 are 1GB sticks of PC 4200 and made by the same supplier KINGSTON and I have 3 of them.

    Last night I tried installing ALL three memory sticks in the Optiplex GX-280 and the PC WILL NOT BOOT. But when I Re-Inserted the old 512mb sicks in all 4 slots the PC boots just fine.

    My theory is that: the board wasnt maintained properly because they havent cleaned it out that much before. So when I Installed New Memory 1GB stick is gonna have to have more electricity running through it and in some way maybe something shorted out something inside the board that is related to the memory slots so the memory just won't work even with brand new 1gb memory sticks. Thats my theory though, because doesnt dust bunnies or ALOT of Dust Bunnies for this matter in a not so well maintained PC carry STATIC? AND Static is bad for inside ANY PC?

    Please Help.

  • Actually the Dell 8400 Motherboard which is actually the Intel 925x Motherboard can Take PC 6400 1 stick @ 2GB in One Slot. Thats what I replaced these PC 4200 Sticks with, the BIOS & Win 7 reads the memory just fine and my Internet & Resident Evil 5 works great.

  • Sorry--I was thinking of my other computer, not my 8400. It can run 4gb, just can't utilize all 4 because it is not 64 bit capable.

    Glad you got the gx280  running.


  • The GX280 got running again, but when it wasnt there was a series of BEEP CODES that I could hear. I figured there was something to those BEEPS I tried to listen and all I got was 4-2 beeps. I'm just gonna have to diagnose that problem once more when I see my nephew again.

    I'm probably just gonna have to pull out the board and put in a new one. Its been done before.

    Thanx for your help.