DELL 780 - WOL - Dell Client Configuration Utility

Desktop

Desktop
Desktop computer Hardware and Software discussion

DELL 780 - WOL - Dell Client Configuration Utility

This question is not answered

DELL 780 WOL Problems

We are using the DCCU to configure Dell 780's to use WOL

However, we have 2 main problems:

(1) Although the BIOS is set for the NIC to use WOL, and the Low Power Option is Unticked - the majority of the PCs do not WOL when sent the command (some do)

(2) Using the DCCU to set the BIOS for the NIC to use WOL, and the Low Power Option is Unticked - the majority of PC do not "take" the settings (some do)

Any thought/assistance/ideas much appreciated.

 

CMM

All Replies
  • I have similar problem like you. I cannot start my Optiplex 780 in use Wake on Lan. It is strange because i've never had this problem earlier.
    In company we use Optiplex GX620, 745, 755 and 760 they are working with WOL.
    I upgraded BIOS to A07 in 780 and still no work. I checked MAC in 780 it starts from A4-BA-DB, according with hwaddress.com it belong to Dell. Maybe my application which I use to strat my computers doesnt work with this MAC?

    Regards

     

  • According the first post in this Topic problem was in specific settings in BIOS. Default they have enable Low Power Mode  it mean only add-in NIC cards will be able to remotely wake the system. Integrated NIC is disabled when the system is shutdown.

     

    Regards

  • I received shipment of about 75 dell GX 780's.  BIOS revision is A05.  The WOL does not seem to work on these, either.

    WOL is enabled in the BIOS.  We are using the internal intel gigabit ethernet.  When sent the WOL command the PC's do not respond.  The PC's did come with a PCI-express broadcomm based ethernet card.  The display port is disabled when a PCI-Express card is installed.  We had to remove the PCI-Express ethernet card to use the display port. 

    Dell, please provide a fix for the WOL on the GX 780's.  Thank you.

  • GregSZ

    According the first post in this Topic problem was in specific settings in BIOS. Default they have enable Low Power Mode  it mean only add-in NIC cards will be able to remotely wake the system. Integrated NIC is disabled when the system is shutdown.

     

    Regards

    Good catch.  I unchecked low power mode and now the WOL works correctly.