I have a Dell Dimension 9150. System Info; System = Dell DXP051; BIOS Version = A02 (10/28/05) Pre-installed with Windows XP.

I have, this last year used Windows 7 and format the computer twice a year. Today I did the same. I installed Windows 7 professional x32 english version. This comes from MSDNAA Software Centre where university students get different Microsoft products with key to install on their computers.

I usually want a clean install where I also, during the install get the option to format the harddrive. I put the DVD (which is an ISO image) in the DVD-ROM and restart the computer. During startup I get the screen; F2 Setup / F12 Boot menu.

My options are 1- Onboard or CD-ROM Drive, 2- Onboard SATA Hard Drive. I choose the 1- Onboard or CD-ROM Drive. (Yes, I have tried both). Then I get the following screen. "Strike the F1 key to continue, F2 to run the setup utility". I choose F1 and get "Selected boot device not available - Strike F1 to retry boot, F2 for setup utility". FRUSTRATING.

I start up my computer normally (which already has Windows 7 installed from my last format), go in on the DVD-ROM, choose "Setup" and Windows installs correctly. Even though I get the option for "Clean install" which I choose, I do not get the option to "format" the hard drive. Windows installs and Microsoft accepts the product key and everything is fine. But I know that I do get the option for formatting the hard drive when I boot the computer with the DVD.

I try again. I get the same F1 and F2 message. I check the setup utility. My boot sequence is correct.

1- Onboard or CD-ROM Drive

Onboard or USB Floppy Drive (not present)

2- Onboard SATA Hard Drive

3- Onboard IDE Hard Drive (not present)

4- USB Device (not present)

And I do play around a little bit with these, just to.. let's say activate it, but with 1- Onboard or CD-ROM Drive as first option.

 

Just so it is mentioned, at this point the computer boots up to the just installed Windows 7 when I start it up. It just doesn't want to install Windows 7 from the DVD-ROM. But I know this wokrs fine, since it just installed Windows from the DVD through the Winodws menu system, My computer etc.

I look through the Dell Community Forums and others and then someone does have a solution which everybody seems happy with. When this message comes up, (Put the Num lock, Caps Lock and Scroll Lock keys on, and then ..alt-tab-E...alt-tab-F and ...alt-tab-B). I am at work now, and can't remember if these were the exact keys, but I pressed what I was told. Before I get to my last alt-tab, the computer gives a new message.

Floppy diskette seek failure. Strike the F1 key to continue, F2 to run the setup utility. And now, it off course doesn't even boot into Windows anymore. I am stuck on this screen.

Last thing, if you look away from the Floppy diskette seek failure screen, the other F1 and F2 screen is something I have got a few times when I do this with my Dell9150 Dimension and I have always solved it. I just can't remember how I did it. So I don't beleive it is a malfunctioning hard drive or cable problem.

So, where do I begin?

 and what other information is needed to get this going again?

( I irritate myself for not writing down the solution last time I ended up with this problem.. but now I also have the Floppy screen to worry about). There is no floppy in the computer. And even though it is a DVD-ROM which I have and the setup utility screen says 1- Onboard or CD-ROM Drive, this has never been a problem.

hashes