Trouble restoring XPS 420 to factory settings

Desktop

Desktop
Desktop computer Forums (Audio, General Hardware, Video)

Trouble restoring XPS 420 to factory settings

This question is not answered

I am having trouble restoring my XPS 420 desktop, Windows Vista Home Premium edition OS, to factory settings; The process will display a " Access to /Tools/dp.sc was denied" message when I attempt to use the Recovery Drive (D:) System Restore tools under normal settings; I've tried F8 while rebooting and I can get to the Advanced Options menu, however when I choose "Repair your computer" and press enter, it just starts windows normally; I've also tried to boot in safe mode from the Advanced Options menu and have tried to access the Recovery Drive (D:) System Restore tools, and I will get an undefined error message prior to completing.

 

I'm stuck, haven't been able to back-up to a previous restore point or make any progress with anything else.  No disc's came with to restore, just the Vista OS software and driver discs.  If anyone has any useful information regarding this problem I would greatly appreciate your input!

All Replies
  • If the Dell recovery partiton is corrupted and you can run't PC Restore, to restore the PC to the original factory condition, you will have to do a manual reinstall using the Dell supplied discs.  You will need the Dell Vista DVD and the Dell Drivers and Utilities disc.   Dell does not provide a "recovery" disc - just the discs mentioned for manual reinstall.

    HERE is the Dell PC Restore instructions.  Look them over in case you've missed something. 

    If not, then THIS is the manual install instructions.

    If the Dell recovery partiton is corrupted, it's only a factory install, not a user reinstall.

    I am not a Dell Employee

    Dell forum member since 2002

    Home Built PC with Gigabyte GA-Z77X-UD5H motherboard, i7 3770 CPU,  Windows 7 64 bit Home/Win 8.1.  SSD drive.  Sonar X3c 64 bit Recordng Software.

     

    Member of Nashville based R.O.P.E.