Start up problem?

Desktop

Desktop
Desktop computer Hardware and Software discussion

Start up problem?

This question is not answered

This is a Dell Vostro 400. It has past its warranty period.

Spec:

- 2GB Dell-supplied RAM
- Additional 2GB Crucial RAM (Installed a year and a half or so ago, no prior problems experienced)
- Foxconn DG33M03 RevA00 Motherboard ( se0709 e93839 motherboard socket775)
- Hard-disk supplied by Dell under SATA0 port
- Self installed hard-disk under SATA5 port (Installed 3 months ago, but went to storage after 1 reboot after installation, take it out of storage 10 days ago)

 

So it happens that I just came back from a 3 month trip and brought the computer out from the storage, make it up and running again. Everything was good until it died on me after like 10 days or so of normal operations. The current symptoms are:

- Cannot boot past POST
- 4 beeps repetitively now        (I have powered off and on a couple times, I thought the first time is 1 beep repetitively but I didn't focus on listening to that and I don't quite remember if that was actually 4 or was really 1)
- I press the button, it starts for 3 seconds and it powers off, then it again starts for 3 seconds and powers off, then it emits a series of beeps as described above. These restarts do not happen consistently. These power-offs statistics currently stand at (till perpetual beeping and remaining on): 2, 2, 0, 1, 1

 

Actions prior:

- Tried to install Win7x64 from a defective disk (didn't realize the md5 was wrong when I burned it)
- Created a new partition from unallocated space on new drive to install that new win7x64. Original system untouched. Installation failed in the extraction of installation stage I believe)
- Didn't allow me to continue with defective installation, saying media is corrupt. So I restarted in the original settings
- Restarted successfully. Did some file operations on an external disk (Deleted some files from another external disk) then I powered down
- When I power up again, symptoms above happened.

 

Any help is appreciated. I am now using a computer from another location currently to look for solutions. Will try removing ram and testing slots, clearing CMOS when I get back home. Any suggestions of what else I can do? I feel so powerless when it is not about software... I really need to know more about hardware stuff.


All Replies