G33M02 Motherboard Issue

Desktop

Desktop
Desktop computer Hardware and Software discussion

G33M02 Motherboard Issue

This question is not answered

I am having a problem with my Dell Inspiron 530 desktop (Motherboard is the G33M02). I came back from vacation and it wouldn't boot, beep, or post when I hit the power button. Holding the power button toggles between a steady amber and no light. If I unplug the power supply and plug it back in the fan on the motherboard spins for just a second the first time I hit the power and then won't run again.

I jumped the power supply and it ran the DVD drive and hard drive so it appears to function. Checked all of the connections and reseated the ram, no change. It looks to me like the motherboard has failed.

If this is the case do I have to buy the same motherboard from Dell (or discount electronics) or can I buy a cheaper generic board (or upgrading to one that could handle more RAM). I would rather save the money because I don't use the computer for much more than a HTPC at present and would like to buy a smaller setup down the road. However, if my copy of windows would no longer work (Vista) that's a problem.

Assuming I've done everything to determine that it is a motherboard failure and that is the problem, what are my options for replacing the motherboard?

All Replies
  •  amrichards

    Try the following, if you are comfortable working around computers:

    Note: The only 100% method of testing a PSU, is to install a know working power supply.

    Unplug the cord from the power supply, hold the power button in for about 15/20 seconds, open the case, unplug the 24-pin power connector from the motherboard and jump the Green wire to one of the Black wires, reconnect the power cord and power the system, if power supply's fan and the hard drive run, then the PSU should be good.

    Note: Do not remove any wires from the plug, use a small piece of wire or a paper clip as a jumper.

    Power supply checks out, again remove the power cord, hold the power button in for several seconds to discharge the residue power, reconnect the 24-pin connector to the motherboard.

    Remove all PCI cards from the system, take out the video card [if applicable], disconnect power & data cables from all drives. 

    Reconnect the power cord and  power system on, see if you get a different LED indication on the power button, or 'Beeps'.

    No difference, remove the memory from the system & try again.

    Still shows no signs of life then you are looking at a motherboard replacement & maybe a processor.

    Note: The processor could have failed, but the only method I know of checking it, is to install it a compatible working PC, or use a known working processor.

    You need to install another Dell motherboard, as both case and motherboard have proprietary features, plus the Dell OEM copy of windows is tied to their BIOS.

    Discount Electronics has a Dell OEM Inspiron 530 Dell p/n RY007 [Foxconn G33M02] motherboard HERE

    Bev.

     

    If my answer was helpful, please use the 'Did this answer the question' and click: Yes
    Forum Member since 2001
    I am not employed by Dell

  • I read this with interest since my Dell Inspiron 530S just decided to stop working completely.  And it also has the Foxconn G33M02 Motherboard

    About a month ago I lost the sound from this computer.  After opening it up, cleaning it and re-seating everything I could easily re-seat the sound came back for about a week then quit completely.  I did not specifically need sound on that computer so was looking at the best way to work around it when the computer quit completely.  It starts to boot as normal but then I get a message for a split second before going to the blank screen and cursor flashing continuously.    This is the message I get.  "AHCI Bios not installed". 

    Can you shed light on whether this is a bad Motherboard or something else.  Thanks.