Dell Dimension 5150 randomly shuts down

Desktop

Desktop
Desktop computer Forums (Audio, General Hardware, Video)

Dell Dimension 5150 randomly shuts down

This question is not answered

I am trying to figure out what is going on with a Dell Dimension 5150 that keeps randomly shutting down. It occasionally shuts down immediately, and other times attempts to close programs prior to shutting down (a save dialog may pop up, etc prior to the power dropping).   It does not complete a shutdown cycle, but powers down - screen blacks out and everything turns off.

-I have cleaned the inside of any dust. Both the CPU fan and power supply fan seem to be running (slowly at that... neither is clicking or running fast). Neither the CPU heat sink or power supply case feel warm to the touch.

-System logs show no unusual errors (to my eye) prior to shut down.

-I have re-seated the RAM.

-I have run updated versions of MalwareBytes and ComboFix.

The system will shut down on its on very frequently, and will often not start up again for a while. Occasionally the computer will run for half an hour, sometimes more.

Dell Diagnostics quick check came up with no errors. I tried to run a full test and it shut down again. I thought it might be a dying power supply

Unfortunately I don't have another PC around to swap the HD into.... 

Any thoughts? Thanks. 

-D

All Replies
  • Hi,

    You tried many of the things I would have suggested.  One possibility is a flaky PSU.  I would try a working one spare if you have one.  Also, try disconnecting all optional devices (extra drives, cards, etc).

    To differentiate software from hardware problems, I would see if it shuts down in the diagnostics (run the extended tests) or Linux (you can boot it without installing).  If it only fails in Windows, I would try to update drivers for graphics and other devices.

    Peter

     

  • Hi Peter,

    Thanks for your response.  I presumed it was a bad PSU and replaced it.  It stopped the problem for about a day, and then started up again.  Now the shut-downs are spaced further apart but are still happening.  It seemed like it fixed it, and now it has left another question mark.

    After swapping that out I thought that it could be a failing motherboard or RAM chips, but both of those (along with everything else) pass all of the Dell Diagnostics test results.

    I hadn't thought of trying it in Linux, though it is happening infrequently enough now (sometimes stays on for 5 hours or a day before dying) that I'll just have to let it run for a while.  It used to shut down in Diagnostics a couple of times before I swapped the PSU, but now it makes it through the extended tests but will still die eventually when booted in Windows.

    I ran CCleaner, AVG Free, SuperAntispyware and ComboFix to try to eliminate malware or maybe a rootkit.  I also updated the BIOS from 05 to 07(most recent).

  • Infrequent shutdowns can be hard to diagnose.

    You could try running the memory test (memtest86+ is a good free tester) overnight or as long as it takes to convince yourself.

    It sure sounds like hardware.  You might also check the caps on the motherboard to see if any are leaking or bulging. That machine could be from the time of bad caps causing motherboard failures.

    Good luck.

    Peter

     

  • I have an E510 which is identical to the 5150.

    Your symptoms suggest a possible CPU overheating, as the Intel CPU's have an automatic thermal shutdown feature.  Redo the heatsink compound and see if that makes a difference.  Remove the old compound from the top of the CPU and the bottom of the heatsink assembly, then reapply according to the directions for the heatsink compound that you use.  Most Techie's and gamers use "Arctic Ice" brand of compound.

    Another potential heat issue is where the tower is located.  It needs to be where it can get adequate cool air flow around it.  A PC desk compartment in many cases is a poor location as many do not allow for adequate air flow.  Also, as you have cleaned the insides of the PC, the grille on the front of the PC is a dust catcher and ofter overlooked when cleaning out the PC.

    I am not a Dell Employee

    Dell forum member since 2002

    Home Built PC with Gigabyte GA-Z77X-UD5H motherboard, i7 3770 CPU,  Windows 7 64 bit Home/Win 8.1.  SSD drive.  Sonar X3c 64 bit Recordng Software.

     

    Member of Nashville based R.O.P.E.

  • Thanks Fireberd,

    I thought that too.  I installed CPU-Z and FanTest to try to monitor the temperature, etc.  None of the temps seem to get high in the machine (I haven't heard the fans kick on to high, and when I open the case after a shutdown none of the components seem to be putting out much heat (or sometimes any at all).  I have never seen the CPU temp get over 36*C.

    The tower is located up off the ground above at desk height and seems to get decent airflow.  I'll check the grill again and see about replacing the compound.

  • Thanks Peter,

    I don't know anything about the motherboard caps, so I'll take a look into that.  I had downloaded the original Memtest, but got stuck when it asked for a floppy drive as I didn't have one on that PC or any other.  Will 86+ let you create one with a boot CD?

     

     

  • Yes, you can create a boot CD.  I use that most of the time.  You can download them here.

    I see there is also an option for booting from a flash drive.  I've never tried that one.

    Peter

  • I have a Dimension 5150 that was exhibiting very similar symptoms. It started shutting down randomly, sometimes managing to initiate a Windows shutdown, sometimes just shutting off abruptly. Eventually it wouldn't even POST. It'd power on, light up the 1, 2, and 3 diagnostic LEDs on the front, then power off.

    Replacing the thermal paste on the CPU, as mentioned in this thread, seems to have done the trick. The computer has now been running 24+ hours with no problems.