NVIDIA GeForce 8800GT, is reporting "TV_ConfigMgrErr43"

Desktop

Desktop
Desktop computer Hardware and Software discussion

NVIDIA GeForce 8800GT, is reporting "TV_ConfigMgrErr43"

This question is not answered

I have a problem with my XPS 720 Dell PC. The opening screen was weird, it had red dots and line all over, when logging in, then the screen was fine.

But my Gefore 8800 GT got a '!' mark on device manager, with code 43, meaning my card is not working properly...

HELP!!!!!

All Replies
  • Reboot and press F12 before Windows starts to load. Go to Utilities partition and run all the video tests. Make note of any error messages or failed tests.

    Then go to nvidia.com and find the latest driver that's compatible with your hardware and operating system. Download it to your desktop.

    Now manually set a System Restore point, just to be safe. Wink  Then open Device Manager, right-click and uninstall the video card. Exit and reboot. When Windows detects the new hardware at reboot, point it at the drivers you just downloaded onto the desktop. Reboot again when that's done.

    If Device Manager continues to give you that code 43, your video card may be failing. Power off and unplug. Press/hold power button on tower for ~15 sec. Open the case and carefully reseat the video card in its slot. Make sure it's free of dust bunnies and that its fan (if any) is clean and turns freely.

    If none of that helps, and assuming you're still under warranty, contact Dell for a replacement. Otherwise, you'll have to go shopping... Sad

    Ron

    If this answers your question, please click  Yes  

    Ron

    Forum Member since 2004

    I am NOT a Dell employee