Inspiron Zino HD overheats

Desktop

Desktop
Desktop computer Forums (Audio, General Hardware, Video)

Inspiron Zino HD overheats

This question has suggested answer(s)

I started my order for a new desktop computer from Dell on November 18th 2009 and it is now February 19th 2010.  I have spent hours on the phone with tech support trying to explain that the unit overheats and the exhaust system is too small to cool the system down.  When the disc holder is ejected, the unit is very hot ....hot enough to warp a disc.  My family was so concerned that it could burn the house down that I put it back in the box....I was sent a replacement that overheated within 15 minutes of plug in.  How do I find someone to talk with about this problem?  I have found that I end up screaming at the machine operated phone answering system that Dell is using on their 1-800-624-9897.  I leave messages and the machine tells me I will hear from someone in 24 hours.  Well, it has been weeks. 

All Replies
  • Did you ever get your problem resolved? What are the characteristics it's displaying (besides being hot) that makes you feel it is overheating?

    I've been told that most computers nowadays can't actually overheat. my understanding of what happens is when the processors reach a certain temperature that they slow themselves down to prevent damage. The problem that I'm noticing (an am calling overheating) is that my video starts to blank. Normally is starts with one brief flicker to black then a few seconds later another flicker to black and then a shorter period until another flicker to black until eventually (within 20-30 seconds) the video shuts done completely. If I was as little as ten minutes the computer cools off enough to eventually be usable again for another few minutes until it overheats again.

    For me the my unit was working fine while it was cool in the house (<70F). Now that temperatures are warmer, I can't go more than 45-mins without it overheating. Sometimes it overheats in as little as 15-mins. I am on my third (YES third!) unit and it has the same exact issue. I've tried a number of things to work around the issue. First of all the unit is out in the open and gets full circulation. I've even removed the top plastic and metal covers and blew a desktop fan directly on the until but the problem still persists. I've tried Windows 7 and Ubuntu and have the same problem with both. I even let the computer sit idles (instead of playing videos) and I get the same problem.

    I don't know for sure which part of the computer is overheating. From what I can tell the CPUs top our in the upper 50s C. My inclination is that the problem is with the GPU but I don't know how to check that temperature. Considering the consistency I've had with the problem, one would think that there would be thousands of people complaining everywhere. What is it that I'm doing which is less common than the typical users? Could it be the resolution that I'm running to my Dell TV which is WXGA (1366 x 768)?

  • Depending on what video is installed in this system, you might try using free SpeedFan, which can report both hard drive and GPU temps.

    Keep in mind that SpeedFan cannot control fan speeds on Dell PCs. (There is an add-in for Dell laptops, but don't use that for a desktop.)

    Ron

     

     

    If this answers your question, please click  Yes  

    Ron

    Forum Member since 2004

    I am NOT a Dell employee

  • Zino - my experience

    I've had a Zino HD since February 2010. Was fine for two weeks, then received recurring black

    screens with, variously, 'Hard disk drive failure' ' A disk read error has occurred' and 'No boot

    device available'. Dell have so far installed two new hard drives (so I'm on my third) - the most

    recent was a fortnight ago. Again - ten or so days of trouble-free, everyday computing, then the

    black screen messages again.

    Sorry, but I think the Zino's a lemon. It gets too hot too quickly, and it's interesting to see so many of them

    offered on Dell's factory outlet site. This isn't an anti-Dell posting, but I can't recommend the Zino to anyone.

    Anecdotally, online, this seems like a problem lots of people are experiencing with this model.  

  • I have exactly the same problems. After watching a BluRay or even DVD for about 70 to 80 minutes it crashes. Sometimes showing a blue screen and a subsequent bios error ("no HDD detected"), sometimes it's just hanging and then rebooting after ~5 seconds.

    I've got it repaired, which means Dell replaced all the cooling stuff in there (fan and sinks) and also the graphics card, but still no effect. Now I'm facing my second repair try, and I guess they are going to replace the HDD.

    I think the issue is, the heat in general. The HDD goes up to 53°C in idle and up to 67 under stress. Oddly it also gets this warm, while I'm only playing a disc. CPU looks okay between 30 and 55. As they already changed the graphics card, I think it might be a chipset heat problem. But that's just guessing.

    Sadly, I have to agree to 500days, and I also think that the Zino HD 400 is simply not what it promisses. Hopefully, they got it fixed with 410 models.

    Very disappointed greetings, LucentM

  • Me too, I get Blue Screen error and hard disk cannot be found on boot up.

    Looks likely to be caused by overheating, as allowing to cool fixes the issue as does running my hard disk in an external eSata Cradle.

    I ran my factory delivered machine for a few months before I replaced the original hard disk, which was very noisy/clicky (Seagate 1.5TB 7200rpm hard disk) with a Western Digital Caviar Green 2TB 5400rpm (low noise/power) hard disk, which I assumed generated less heat..

    After severel weeks of using the replacement Western Digital hard disk the blue screen kept occuring. After about an hour of scratching my head, I decided it would have to go back to Dell. So I took the replacement WD drive out and refitted the original. I rebuilt an OS on the original hard disk and set about checking my data on the replacement WD drive. Surprised to find my data appeared ok on the replacement drive in the external dock I decided to see if it would boot from the external eSata cradle. It booted fine and I'd been running my Zino for months with the WD in the external caddy with no issues.

    Yesterday I put the replacement WD drive back inside the Zino HD, left it running for a day, ripped lots of CD's and a DVD, no problems. So I assumed it was all ok. But today I switched the Zino on and left it at logon. When I came back, about an hour later, Blue Screeen ntfs.sys error. Rebooted and all seemed ok for a few hours. I then ripped a DVD, went out for a run and came back to find blue screen, ntfs.sys. Rebooted several times, no hard disk found. 

    WD is now running in the external eSATA cradle with no problems.

    The Zino obviously has a bug related to heat, although I admit I'm using a non-Dell replacement hard disk.

    I can't stand the noisey clicking of the original drive so I'll have to find a new computer.

    I hate having to rebuild machines and set everything up properly, but I'm moving to a small home and a lack of desk space means I can't run a Zino and cradle so I'm going to have to find another machine, which of course won't be a Dell.

  • I bought a Zino early last year, with the bigger processor and video card. After a month or two, it wouldn't boot, and the hard drive was ruined. Dell had a tech come in and replace the drive. A couple of months later, that hard drive failed, presumably the same issue. I gave up. I've got 100 days left on the warranty, I'll probably have Dell replace the hard drive again, and then see if I can move this thing on eBay or Craigslist, and if I'm lucky I'll get half what I paid for the system. I'm a big fan of all the other Dell stuff I've bought over the years, but I should have read up on the Zino before I bought it, because this overheating problem appears to be systemic.

  • I had the computer since May 2010, rarely used since it is for the home theater. Now the computer gives me an error message "cpu fan failure, press F1 to continue, press F12 to enter setup" when I turned it on. I opened the bottom of the box, the fun is running well. I couldn't tell the difference between this fun and the other one from the same model of computer. After a while, the computer will go black screen but it won't power off itself. What's wrong here? Will replacing the CPU fan fix the problem?

  • Yet another 2010 Zino buyer stuck with a lemon.

    I'm on my second hard drive, and this one, as with the first,  randomly shut downs and/or freezes. 5 months of sporadic (HTPC) use -- running Boxee and at times, XBMC. Nothing too heavy. Replacement drive was Dell-issued. The overall warranty has now expired.

    Any potential buyers, be warned: The Zino problem seems... common?

    In any case, I've decided to stay away from Dell. I do feel as though I've been cheated out of a few hundred dollars on this thing.

  • I was getting BSOD and total system crashes due to overheating. The warranty on my late 2009 Zino HD with integrated graphics has expired, so I took it apart and found that the thermal pad under the small heatsink covering the south bridge had deteriorated completely. Then I took off the main heatsink. Appalingly, there was NO THERMAL COMPOUND over the graphics chip. I wiped clean the south bridge, graphics chip, CPU, and heatsinks and applied regular thermal grease before putting everything back together. Seems to be working.

  • I know how you feel. It was the same here. After two failed send-ins, they sent me a technician on their goodwill (I have the lowest warranty level). After that, all components in the device were replaced (except the enclosure) - but still failing.

    So, I gave up my goodwill and bought an SSD and an external eSATA enclosure. I put the formerly internal 1TB drive in the enclosure, the SSD inside the box and installed Windows on the SSD. Due to that, a major heatbringer (the HDD) is now outside and also the small formfactor of the 2.5" SSD brings some additional space for the air circuit inside. Now everything works fine and the fan noise is acceptable decent even for hours watching blurays.

    But anyway I am very disappointed! Good luck!

  • LucentM, after reading your SSD suggestion,  I went ahead and tried out a 64gb OCZ drive.

    It ran successfully for all of 2 days (let's say 90 minutes each day), before the BSOD and disk read error occured during lightweight Boxee use.

    At this point, I'm sure that the problem can be whittled down further... but I'm tapping out. Enough with this thing.

  • Well, the Zino is a HD killer because of overheating. After 3 dead disks I'm now using a WD5000AADS Caviar Green 500GB. Looks like with this low-power disk the problem is solved so far.

  • I'm using 2,5" 500GB 5400 rev HDD, original 1TB is in external enclosure via eSATA. My Zino is out of guarantee, so I try savage attack for nice design Dell. I think the problem is solved. Wink Some pics: goo.gl/KPUwV

  • Hi - I've been getting a number of disk read errors along with Blue Screen issues. I'm now on my second 3,5" disk. I believe this is a design fault as the air circulation cannot handle a disk of this size.

    I was also thinking of swapping mine for a 2,5" disk. Do you know of a good priced site and what would you reccommend? Also is it a simple case of swapping out the existing 3,5" disk for the 2,5" or are there additional steps involved.

    Any advice you can give me is very much appreciated as I've only had this poor excuse for a Pc just over a year and I'm keen to get a working solution without having to throw money away.

    Kind Regards

     

    Dax

  • Hi,

    cheering news, now I'm on OCZ SOLID3 (120GB SSD).The difference is amazing.....

    About your question... depend your location. For imagine about price try www.memoryc.com,  but local stores are good for warranty and you can get good price too. I'm sure changing 3,5" - 2,5" any type disk, help you a bit with overheating (you get a more space inside). For changing HDD is better ask somebody with experience or customer service. You can try use high-quality thermal compound (CPU, GPU) also.

    Have a nice day.