Keyboard does not display the @ symbol

Desktop

Desktop
Desktop computer Hardware and Software discussion

Keyboard does not display the @ symbol

This question is not answered

Hello,

 

I  just got a new Dell StudioXPS 8000 with Windows 7 Home edition.

A Keyboard question -

I cannot type the @ symbol using shift + 7,  I get this " symbol  ( I copied and pasted the @ symbol foir this post )

Any help would be appreciated.

 

All Replies
  • Welcome to the forums Yes

     

     

    Have you checked the 'Location' and 'Keyboard & language settings' in Control Panel --> Region and Language, to make sure they're set correctly?

    From experience, I've found that:   “Beauty is in the eye of the beer-holder”!!

     

    XPS M1730:

    Smoke Grey Magnesium Alloy Chassis - with White LED Backlights
    17" UltraSharp WUXGA Widescreen TFT (1920 x 1200) with TrueLife
    Intel Core 2 Duo Processor T9300 @ 2.50GHz (800 MHz FSB, 4MB L2 cache)
    4GB (2x 2GB) Patriot Signature PC2-5400 @ 667MHz
    DUAL 512MB Nvidia 8800M GTX cards in SLi + 128MB Ageia PhysX
    640GB SATA II (2x 320GB WD Scorpio Black 7200rpm)
    8x Super-Multi DVD±RW
    Creative X-Fi Notebook (ExpressCard) + Creative GigaWorks T40 Series II
    Integrated 2MP Webcam
    Dell Wireless 355 Bluetooth 2.0 Module
    Intel Next-Gen Wireless-N Mini-Card
    TV Tuner and Dell Travel Remote Control
    4-in-1 Flash Card Reader (SSD/MMC/MS Pro/xD)

    230W AC Adapter / 9-cell Lithium-Ion Battery

    Windows 7 Home Premium (64bit)

  •  Now it works fine.  I had the settings on Canadian English as I live in Toronto. Now that I set all my Keyboard settings to US, the @ symbol works with shift + 2.

    Thanks for your help.