Inspiron 530s does not boot, Orange power button, orange light on motherboard...

Desktop

Desktop
Desktop computer Forums (Audio, General Hardware, Video)

Inspiron 530s does not boot, Orange power button, orange light on motherboard...

This question is not answered

I just bought a Inspiron 530s as a store demo.  Took it home, hooked it up to just a monitor, keyboard and mouse.  Get a good green light on the back of the case when I plug it in, but when I hit the power button, it turns orange.  I took the side panel off and no fans are on, just an orange LED on the motherboard itself.  Followed the help entry on Dell.com, reseated the power chord/outlet and RAM, and no change.  Help!?!?!

All Replies
  • Tom in VA

    Is the power button LED, Steady Amber, or Blinking Amber?

    Are there any 'Beeps', or error messages, if there are, please post the exact text of the message?

    The Inspiron 530s Troubleshooter is HERE

    Bev.

     

    If my answer was helpful, please use the 'Did this answer the question' and click: Yes
    Forum Member since 2001
    I am not employed by Dell

  • Steady amber.  The LED on the MB is also steady amber.  Suggestions?

    Thanks for the link.  I'll take a look...

  • Tom in VA

    The motherboard 'Standby' [aka flea power] LED, only indicates that 'some' power is reaching the motherboard.

    Try opening the case and check that all the power and data cables [especially the 24-pin and 4-pin P2 connectors to the motherboard] are properly connected, by unplugging and reseating them and see if this makes a difference.

    While the case is open, check the cables to the front panel, memory and any cards that are installed.

    Bev.

     

    If my answer was helpful, please use the 'Did this answer the question' and click: Yes
    Forum Member since 2001
    I am not employed by Dell

  •  

    Deleted.

    Double Post.

     

    If my answer was helpful, please use the 'Did this answer the question' and click: Yes
    Forum Member since 2001
    I am not employed by Dell

  • It makes no beeps or effort to turn on, so no error codes.

    I checked and re-seated all the power connectors, including to the fan and CPU.

    The green light on the power supply goes off when the power button is pushed and turns orange.

    After re-seating all power cables, no change.  :(

  • Tom in VA

    Did you buy the 530s from Dell and is there a warranty in effect?

    Does the power supply fan work.

    If you are comfortable working around computers, you could try the following:

    Unplug the cord from the power supply, hold the power button in for about 15/20 seconds, open the case, unplug the 24-pin power connector from the motherboard and jump the Green wire to one of the Black wires, reconnect the power cord and power the system, if power supply's fan and the hard drive runs, then the PSU should be good.

     Do not remove any wires from the plug, use a small piece of wire or a paper clip as a jumper.

    Note: The only 100% method of testing a PSU, is to install a know working power supply.

    Bev.

     

    If my answer was helpful, please use the 'Did this answer the question' and click: Yes
    Forum Member since 2001
    I am not employed by Dell

  • I got it from a big box store.  Floor model, beat up pretty good.

     

    I did the jump exactly as described.  No difference.  No fans, no pieces, no nothing but the flea light and the orange power light. 

     

    Trying my other dell power supply now...

  • Tom in VA

    Good thinking.

    Lets hope it's the power supply and not the motherboard.   Stick out tongue

    Bev.

     

    If my answer was helpful, please use the 'Did this answer the question' and click: Yes
    Forum Member since 2001
    I am not employed by Dell