xps 400 starts to boot then shuts off

Desktop

Desktop
Desktop computer Hardware and Software discussion

xps 400 starts to boot then shuts off

This question is not answered

my pc starts booting then shuts down, the time it takes is about 5 seconds.  power button does not appear to do anything.

 

Any suggestions?

terry1072

All Replies
  • terry1072

    When this happens, check the reading of the power button LED, is it solid green, blinking green, solid amber, blinking amber and the Diagnostic Lights on the front panel?

    The XPS 400 Diagnostic Codes and Troubleshooter, is HERE

    Does the power supply fan run?

    If there are any error messages, please post the exact text of them?

    Bev.

     

    If my answer was helpful, please use the 'Did this answer the question' and click: Yes
    Forum Member since 2001
    I am not employed by Dell

  • when i plug the unit in the fans all come on and the boot process starts.  the power led flashes yellow twice then goes green, then it shuts off.  pressing the power button at this point does nothing.  this happens so quickly there is nothing on the monitor. 

    there is a green led on the motherboard that stays on as does the network led.

    I will need to do this a couple of more times to see where the 4 LEDs are during the boot and see what the sequences is when it fails.

    thanks for your help.

  • i applied power several time, the last sequence on 4 leds is 1-2-3 all green.  i check all connections and can find nothing loose.

    Am i correct in interpreting this as 'another failure has occurred'?

  • terry1072

    Yes, that what it means, a not so handy diagnostic code.

    If you are comfortable around computers, you could try the following to check out the power supply.

    Note: The only 100% method of testing, is to install a know working power supply.

    Unplug the cord from the power supply, hold the power button in for about 15/20 seconds, open the case, unplug the 24-pin power connector from the motherboard and jump the Green wire to one of the Black wires, reconnect the power cord and power the system, if power supply's fan and hard drive run, then the PSU should be good.

    Note: Do not remove any wires from the plug, use a small piece of wire or a paper clip as a jumper.

    Power supply checks out and the system still does not work, again remove the power cord, hold power button in for several seconds to discharge the residue power, reconnect the 25-pin connector to the motherboard.

    Remove all the PCI cards, the video card [if applicable], memory, all peripherals, disconnect the data and power cables to all the drives, check that the front panel cable is connected to motherboard, with nothing else connected to the system, reconnect the power cable and power the system on.

    If you do not get any beep codes and there is no change in the diagnostic lights on the front panel, then it would appear that the motherboard has died.

    Bev.

     

    If my answer was helpful, please use the 'Did this answer the question' and click: Yes
    Forum Member since 2001
    I am not employed by Dell

  • have built pcs in the past but no greuis with them.  am curious what the wiring jumping does.  lol the problem when you deal with an engineer.  i suspect the mother board as it worked well before shutting down and the pc was not touched until i try to turn it on.  just before it shuts down there is a noise from the video card (i think) like a relay clicking. then it crashes.  i may try another video card for the heck of it.

  • terry1072

    Using the 'Jumper' will bypass the motherboard and if the PSU is working properly, the case fans, optical drives, hard drives, and LEDs should power up and remain on.

    Bev.

     

    If my answer was helpful, please use the 'Did this answer the question' and click: Yes
    Forum Member since 2001
    I am not employed by Dell

  • Bev,

    does it short it out?

    btw, thanks for the help!

    terry

  • Terry.

    Yes.

    Bev.

     

    If my answer was helpful, please use the 'Did this answer the question' and click: Yes
    Forum Member since 2001
    I am not employed by Dell

  • Bev,

    Before i did the power supply test i decided to reseat all the cards, memory and connectors. after that i get a 3-4 on the leds the next step after 1-2-3.  i removed each memory module and tried to reboot with one module then the other and even swaped them. no improvement.  What are the odds that both failed? i never like it when alarms change while you are troubleshooting.  makes me wonder about the validity of the indicators. memory is cheap, but if i buy new memory i will get more.

    where in Dell's web world do you find replacement motherboards?  it looks like they do not want to sell them to individuals.  if the mb is cheap enough i might just buy one anyway or see if i can upgrade it and processor.

     

    Thanks again

    Terry

  • Terry.

    The XPS 400 has a Dell BTX case and motherboard with proprietary features, there is no third party retail equivalent, try calling Dell Spare Parts HERE and have system's "Service Tag" handy.

    Bev.

     

    If my answer was helpful, please use the 'Did this answer the question' and click: Yes
    Forum Member since 2001
    I am not employed by Dell