HDD upgrade error: "Drive 1 not found: serial ATA, SATA-2". - General Hardware - Desktop - Dell Community

HDD upgrade error: "Drive 1 not found: serial ATA, SATA-2".


Desktop computer Forums (Audio, General Hardware, Video)

HDD upgrade error: "Drive 1 not found: serial ATA, SATA-2".

This question is not answered

I just tried to upgrade the original 80GB SATA drive to a new 1.5TB SATA drive on my Optiplex GX280.  I installed the new drive on SATA port 2.  (The old drive was on SATA port 0).  I turned on SATA port 2 in the BIOS.  I formatted the new drive as a "Basic" NTFS drive using the Windows XP Pro disk management tool.  (The old drive was also a "Basic" NTFS drive.)  It worked fine and the new drive appeared as a blank, formatted 1.5TB drive.  Then I moved the image from the old drive to the new drive using imaging software and confirmed that the new image was there.  I then tried to change the boot order in the BIOS (which is the latest BIOS version A08) but there is no choice in the BIOS for boot order between SATA-drive-0 and SATA-drive-2.  There was only the ability to select the SATA-drive (which is first in the boot order).  So I swapped the SATA cables so that the new drive was on SATA port 0, thinking that SATA-port-0 was the default boot drive  However, the PC still booted into the old drive on SATA-port-2.  I swapped the ports and the PC still booted into the old drive.  (Why does the PC default to booting off the old drive regardless of whether it's on port 0 or port 2?) 

So then I unplugged the old drive and rebooted wiht the new drive in port-0, but I got the following error message during POST:  "Drive 1 not found: Serial ATA, SATA-2.  Press F1 to continue or F2 to enter setup".  So then I tried swapping the new drive from SATA port 0 to SATA port 2, but I got the same error message.  If I press F1, the PC will continue to boot from the new drive, but I don't want to have to press F1 each time that I boot the PC.  And I really want to keep the old drive in place as a bootable backup disk.  Both hard disks work.  I have tried re-seating and swapping the cables and ports multiple times.  I have tried turning off SATA port 2 with the new drive in SATA port-0.  I have tried turning off the IDE ports.  I'm stumped.  To my knowledge there's no RAID software running unless it's built-in.  Can anyone help me, please?  How can I get the PC to boot from the new drive (while leaving the old drive connected)?

All Replies
  • Have you solved your issue?  I'm having a similar problem when I added a second HDD on SATA-2.  I get the "Drive 1 not found: serial ATA, SATA-2, Strike the F1 key to continue..." message.  If I press F1, all works fine, but pressing F1 on every boot up is annoying.  It's also odd, if I reboot from within Windows, I don't get the message.  If I do a cold start boot, however, I do get a message.  It's almost as if the HDD I added doesn't have enough time to start up as the system is booting.  Very odd.  Anyway, just wondering if you found a solution to your issue, as mine is very similar.  Thanks.

  •    Acronis is the most famous of the HD cloning software, and that is what I hope you used. The thing is if you copy or format using that you must watch carefully for the BOOTABLE select option or you will be screwed if you try to run both. I usually flip off the power switch as it goes into reboot in order to save both as bootable drives. Something like this must be your issue. If you restart and complete the process, it doesnt work right for BOTH.+

       I would try using the format tool again and watch for 1) ASSIGNED DRIVE LETTER (as you must NOT have two that are the same in the process) this is HUGE because JUST BECAUSE THE SOFTWARE SEES A DEVICE C & D, doesnt mean it will assign them as that. This is usually a MANUAL selection.; 2) Watch for the BOOTABLE or NON Bootable selection.

       I dont know what your gaols were in trying to have a separate HD because the 1.5TB was huge enough for 5 people and the other would be used by most pc guys as a PARTITION so they could run a separate non standard OS such as Linux which is great but YOU CANT RUN GAMES ON IT which is why we set up this way.

       With SATA format this all gets stupid. With IDE you had a joiner MULTI DEVICE CABLE which allowed several devices at once and you simply went into startup BIOS and assigned one as the primary (Master) and one as the secondary (Slave) and all was well.

       A last thing, formatting a HD only makes it ready for software. If theres nothing on it it will not show up. This is complicated by the fact that MANY of the formatting apps AUTO PARTITIONS YOU and you dont realize this until too late. I went nearly bazerk over that once until I slaved the drive and run partition magic. I was freaked out.....on a 500gb HD it had put 10gb in PRIMARY SPACE and allocated 470+ USABLE LEFT OVER IN THE SECONDARY SPOT. I was trying to load XP Pro and it requires more than 10gb for install so it kept default crashing. After I REMOVED THE STUPID PARTITION AND MADE IT 0, all was perfect.

       Hang in there some people have serious pc issues, you only have what I believe to be a stupid one. We've all been there.....