Computer does not see the card reader

Desktop

Desktop
Desktop computer Hardware and Software discussion

Computer does not see the card reader

This question is not answered

I have a Dell xps 410 with built in card readers. Usually I only need to use the SD card reader. This morning it was working just fine and after lunch the computer no longer see the card reader. The light does not come on and the 4 drives that were G, H, I and J are no longer there. J was the one I used for the SD card. My computer is not out of warranty and dell will no longer give me support without some high charge. I think close to $50. This happened one time when it was under warranty and they talked me thru a solution but it was long ago and I no longer remember what we did.

Please help me get back my card readers.

Thanks, cebceb

 

 

 

 

All Replies
  • The flexbay card reader is a USB connected device.  Go to the Device Manager (hold the Windows key down and press Pause/Break) and locate either a direct entry for the card reader or possibly an "unknown" USB device entry.  Uninstall the card reader or the unknown USB device (RIGHT click on the device and then LEFT click on Uninstall) and then restart the PC and when Windows starts it should detect and reinstall the card reader.  The uninstall/reinstall fixes many device problems.

    I am not a Dell Employee

    Dell forum member since 2002

    Home Built PC with Gigabyte GA-Z77X-UD5H motherboard, i7 3770 CPU,  Windows 7 64 bit Home/Win 8.1.  SSD drive.  Sonar X3c 64 bit Recordng Software.

     

    Member of Nashville based R.O.P.E.

  • Fireberd:

    Thank you very much for your help. I followed your instructions and after the re boot the memory card readers have returned. The card reader showed up initially as an "unknown" USB device just as you suggested.

    It is obvious that this is a very common problem with Dell users and it just makes me wonder why Dell just cannot show these solutions on their support pages.

    Again, thanks for your help and your solution only took a few minutes.

    CEB