none of my usb ports work

Desktop

Desktop
Desktop computer Forums (Audio, General Hardware, Video)

none of my usb ports work

This question is not answered

all of them say that they are working properly in divice manager.  i have uninstalled and reinstalled. anyone know of anything to help. i have a demision 8400.

All Replies
  • fencefix,

    List all the software and/or hardware changes made to the system BEFORE this issue arose. What USB devices are you testing?

    (Liaison for Desktops, Alienware, Monitors)
    Drivers
    Order Status

  • Welcome to the forums Yes

     

     

    You've "uninstalled and reinstalled" what, exactly?  The chipset drivers?  The OS itself?

    From experience, I've found that:   “Beauty is in the eye of the beer-holder”!!

     

    XPS M1730:

    Smoke Grey Magnesium Alloy Chassis - with White LED Backlights
    17" UltraSharp WUXGA Widescreen TFT (1920 x 1200) with TrueLife
    Intel Core 2 Duo Processor T9300 @ 2.50GHz (800 MHz FSB, 4MB L2 cache)
    4GB (2x 2GB) Patriot Signature PC2-5400 @ 667MHz
    DUAL 512MB Nvidia 8800M GTX cards in SLi + 128MB Ageia PhysX
    640GB SATA II (2x 320GB WD Scorpio Black 7200rpm)
    8x Super-Multi DVD±RW
    Creative X-Fi Notebook (ExpressCard) + Creative GigaWorks T40 Series II
    Integrated 2MP Webcam
    Dell Wireless 355 Bluetooth 2.0 Module
    Intel Next-Gen Wireless-N Mini-Card
    TV Tuner and Dell Travel Remote Control
    4-in-1 Flash Card Reader (SSD/MMC/MS Pro/xD)

    230W AC Adapter / 9-cell Lithium-Ion Battery

    Windows 7 Home Premium (64bit)

  • just the basic bundel pack that came with it from dell imtrying to use my web cam and ipod

  • i have reinstalled the os and the chipset

  • Are you sure the usb ports are not working on anything or just you ipod and camera.I take it you have the itunes software loaded. Let me know I had the same issue where it did not work. Can you see anything in the device manager?

     Acer Aspire6930: Intel Core 2 Du0Processor
     800 fsb 4gig ram 2mb L2 cache) 250 gb hdd
     16.9 Widescreen hd Acer CneCystal LCD
     DVD Super Multi DL, 802.11 Draft N
     True 5.1 surroundsound subwoofer HDMI out
      Dell Optiplex GX280: Pentium 4 ( 2,8 ghz, 4 gig ram 800 fsb)

      DVD -RW, 21 widescreen monitor 

     

     
     

     

  • none of the usb devices work they will charge but thats it

  •   This sounds very similar to a problem I had. My printer would work but not my Ipod. You could see it in device manager but not I tunes. Is this the same problem you are having? Let me know I am looking up some info.

     

         Trafficflow

     Acer Aspire6930: Intel Core 2 Du0Processor
     800 fsb 4gig ram 2mb L2 cache) 250 gb hdd
     16.9 Widescreen hd Acer CneCystal LCD
     DVD Super Multi DL, 802.11 Draft N
     True 5.1 surroundsound subwoofer HDMI out
      Dell Optiplex GX280: Pentium 4 ( 2,8 ghz, 4 gig ram 800 fsb)

      DVD -RW, 21 widescreen monitor 

     

     
     

     

  • Did you resolve this yet?  I've just had this problem and eventually discovered that if I unplugged some of the devices already using USB ports, then new devices would work!  E.g.  I unplugged my printer and keyboard and then plugged in a digital camera - worked.  Same thing for digital photo frame, etc.  Must be a power supply issue.  That being said....my keyboard has two USB ports in it and when I plugged stuff in there, it also worked!  Who knows!