How Do I Change The Color LEDS & Fans?
Specifications
Owner's Manual
Dell Knowledge Base Articles <ADMIN NOTE: Broken link has been removed / replaced from this post by Dell>


* Enter XPS 630 in the Search blank
* Click Search
* Click Show All Knowledge Base Articles

PCI Express x16 slots only run at x8
The XPS 630 uses the Dell Nvidia 650i SLI chipset which only supports 18 lanes:
8 for each x16 slot
1 for the x8 slot
1 for the x1 slot

I lost the Chassis icon in ESA Performance or my fans are messed up
* Power the PC off
* Open the case cover
* Remove the Card Fan <ADMIN NOTE: Broken link has been removed from this post by Dell>

but leave it connected to all cabling
* Look for the Master Control board underneath the PCI Card Cage and Front CPU fan assemblies
* Find the I/O board reset jumper
* The jumper is currently on two pins. Move the jumper to the uncovered pin and the center pin
* Power the PC on, then off
* Place the jumper back the original two pins
* Replace the Card Fan
* Replace the cover
* Power the PC on

ESA Profile - Purple Colored LEDs
* Click Start- Programs- NVIDIA Corporation- NVIDIA Control Panel- Performance
* Under Performance, click Device Settings
* Click the Chassis icon
* Leave the check on Automatic fan control. My default settings are HDD Fan = 33%, PCI Cage Fan = 44%
* I want all my Color LEDs to be Purple
Red = 15
Green = 0
Blue = 9
* Click Apply. They all turned Purple
* At the top of the NVIDIA Control Panel, click Profile- Save
* Save as Purple.nsu
* Click Save
* Under Performance, click Profile policies
* In the top window, check Load this Profile
* In the left box, click The system first starts Windows
* Click the Right Arrow button
* In the right box, click the word Profile
* Click Purple.nsu
* Click Open
* Click Accept
* Click File- Exit
* Restart the PC. The purple color profile should load automatically

ESA Profile - Higher Fan Speeds for Gaming
* Click Start- Programs- NVIDIA Corporation- NVIDIA Control Panel- Performance
* Under Performance, click Device Settings
* Click the Chassis icon
* Remove the check from Automatic fan control
* Move both sliders to 55%
* Click Apply
* The fans will speed up to 55% but the numbers will NOT represent this. The new ESA software will correct this. But, they are at 55%, you can hear that they are louder
* At the top of the NVIDIA Control Panel, click Profile- Save
* Save as Fan55.nsu
* Click Save
* Under Performance, click Profile policies
* In the top window, check Load this Profile
* In the left box, click Game is loaded
* Click the Right Arrow button
* In the right box, click the word Game
* Click Add Game
* Add the Game Description (City of Heroes)
* Right of Game Executable, click the box with three dots
* Navigate to the game executable file (CityOfHeroes.exe)
* Click Open
* Click OK
* Click OK
* In the right box, click the word Profile
* Click Fan55.nsu
* Click Open
* Click Accept
* Click File- Exit
* Restart the PC
* On restart, my fans backed down to defaults 33% and 44% since I did not have the game started
* I started the game and they ramped back up to 55% although the numbers did not say so. Again, we will fix this in the new ESA software
* I backed out of the game and restarted the PC. The fans went back down to defaults 33% and 44%

HDD LED flashes all the time
* Contact support and tell them you have the flashing HDD LED issue. Have them setup a service to install part #KW400.

Motherboard Upgrades
Upgrading to an 790i SLI motherboard
Upgrading to an 780i SLI motherboard
Upgrading to an Intel motherboard

Benchmark scores
XPS 630i
Bios 1.0.12
Intel Core 2 Extreme Kentsfield QX6850 8MB L2 Cache 3.00GHz overclocked to 3.33GHz multiplier x10 (x9 3.00GHz, x11 3.66GHz)
Nvidia nForce 650i SLI SPP Northbridge
Nvidia nForce 650i SLI MCP Southbridge
FSB 1333MHz
2GB 800MHz DDR2 Sdram
DVD-RW Optiarc AD-7190S
CD-RW/DVD TSST Corp TS-H493B
HDD 320GB ST3320620AS
HDD 150GB WD1600ADFS-75SLR2
Dual Nvidia GeForce 8800 GT 512MB
Nvidia GTX 280 1GB
Nvidia ESA 6.02
Nvidia driver 180.48
2407WFP monitor at 1920x1200
RealTek HD onboard audio
Windows XP SP3

XPS 730x
Bios 1.0.1
Intel Quad Core i7 Extreme 965 Bloomfield 3.45GHz multiplier x26
Chipset Intel X58
Southbridge Intel 82801JR ICH12R
LPCIO = Fintek F71882F
3072MB DDR3 1333MHz Corsair PC3-10700A 667MHz
Two HDD 1TB Samsung HD103UJ
CD-RW/DVD P2-PLDS DH-16A6S
Dual Nvidia GeForce 8800 GT 512MB
Dual Nvidia GTX 280 1GB GDDR3
Nvidia ESA 6.02
Nvidia driver 180.48
2407WFP monitor at 1920x1200
RealTek HD onboard audio
Windows XP SP3

3DMark06 1920x1200, AA none, Texture Filtering Optimal, VS profile 3_0, PS Profile 3_0, Fixed Framerate off
XPS 730x GeForce GTX 280 SLI = 21,793
XPS 730x GeForce GTX 280 = 18,892
XPS 730x GeForce 8800 GT = 17,911
XPS 630i GeForce 8800 GT SLI = 15,840
XPS 630i GeForce GTX 280 = 14,785
XPS 730x GeForce 8800 GT = 11,113
XPS 630i GeForce 8800 GT = 10,474

3DMark05 1920x1200, AA none, Texture Filtering Optimal, HLSL VS Target 3_0, HLSL PS Target 3_0, Fixed Framerate off
XPS 730x GeForce 8800 GT SLI = 24,498
XPS 730x GeForce GTX 280 = 22,917
XPS 630i GeForce 8800 GT SLI = 20,026
XPS 630i GeForce GTX 280 = 18,971
XPS 730x GeForce 8800 GT = 17,717
XPS 630i GeForce 8800 GT = 16,373