Forums

Desktop

Desktop
Desktop computer Forums (Audio, General Hardware, Video)

"Loading PBR 1...done"

  • Hi all,

     

    I have a Dell Dimension 5000. I had to reboot it using the Dell Image Restore (Ctrl+F11). I used it once and it worked perfectly. I had to perform a restore again and after it had restored and was booting up again the system paused on a black screen saying "Loading PBR 1 ... done. Starting Windows 95". It does not move from that screen and I can't get passed it. I am running Windows XP. I tried reinstalling Windows from the disc and it worked, however I want to use the Dell Restore again.

     

    Does anyone know how to fix this problem?

     

    Thank's in advance,

     

    Celine

  • If you reformatted the hard drive and reinstalled XP, the PC Restore partition is gone, forever.

     

    If you didn't reformat and did either a repair reinstall or a parallel installation (eg 2nd partition with XP), you might be able to recover use of PC Restore. You can read this for some help on recovering its use, but it's kinda geeky. :smileysurprised:

     

    Ron 

    If this answers your question, please click  Yes  

    Ron

    Forum Member since 2004

    I am NOT a Dell employee

  • Hi Ron,

     

    Thanks for your reply. I did reformat the drive when I reinstalled Windows from the disc! :smileysad: I thought the fact that the PC Restore is in a separate partition it wouldn't be effected. I thought I had just broken a link to the PC Restore as I wasn't able to access it through ctrl+F11 after I formatted the drive. I then read through the page you linked me to and managed to fix it so I can access the restore partition. It goes through the motions (setting up user accounts and language settings etc.) but then when it reboots it get's stuck on that message 'Loading PBR 1...done. Starting Windows 95.'

     

    So have I definately deleted the restore partition?

     

    Thanks alot,

     

    Celine

    Message Edited by celinehalpin on 07-18-2008 08:03 AM
  • Sounds like it, but try this:

     

    Click start>programs>administrative tools>computer management

    Expand storage at left and click disk management

    <>Look in box that appears to see if a ~3.5 GB partition (marked healthy) is listed. If the ~3.5 GB is there, PC Restore is still on the drive, but not accessable. If it isn't there... :(

     

    Ron

    Message Edited by RoHe on 07-18-2008 10:22 AM

    If this answers your question, please click  Yes  

    Ron

    Forum Member since 2004

    I am NOT a Dell employee

  • Hi Ron,

     

    I did what you said to do and there is a 2.75GB FAT32 partition listed which is marked 'healthy (unknown partition)'. Is that it?

     

    Thanks alot!

     

    Celine

  • That could be it! You'll just have to try to fiqure out how to access it. If the info at that link doesn't help restore the boot record, then I'm not sure that partition is anything more than unusable space on your hard drive.

     

    But if it's there, you really couldn't have reformatted the hard drive before you reinstalled Windows, so now I'm confused. :o

     

    Ron 

    If this answers your question, please click  Yes  

    Ron

    Forum Member since 2004

    I am NOT a Dell employee

  • You need to keep reading a bit more.  It appears you still have the restore partition, and you have probably fixed it if you can get to the message "Loading Descriptor...etc".  Dan goes into quite a bit of detail.  When you run the restore partition, the partition holding your " C: " drive is overwritten with the image that is in the restore partition.  When this completes, the boot code changes the active partition to PBR1 which contains the diagnostics and a short program that Dell uses to help you register the computer, just as it did the first time you turned the computer on.  When you are finished with this, the program calls up the code in the boot sectors again to make the second partition, PBR2, your C: drive, active, and tries to boot into Windows.  Where you seem to be getting stuck is the special setup program that uses an abbreviated version of the Windows 95 OS.

     

    I don't remember Dan saying how this might be repaired, or even if it can be, but you can use a partition table editor to set your active partition manually.  You might need to look for it a bit cause I remember having to look through practically the entire essay once to find it, but I know it's there.

     

    Message Edited by JackShack on 07-18-2008 05:19 PM

    Dell Forum member since 2005

  • Would this be the right page to read? http://www.goodells.net/multiboot/ptedit.htm

     

    Thanks

  • I'm afraid that's the main one.  PTEDIT comes in two flavors; ptedit, and ptedit32.  Only the second one runs directly from Windows.  The first is an MS-DOS program, and as the note says, you need to boot from a DOS boot disk that has a config.sys and autoexec.bat file that loads a DOS mouse driver in order to use the program.  That is a small problem if you have the mouse driver file and a 3.5 inch floppy drive, but can be a larger problem if like most Dells yours doesn't have an internal floppy drive.  From what I've read in other portions of the essay, you can make a DSRFIX CD that has that on it.

     

    Go here and scroll down to the paragraph entitled "How Do I Boot to DOS".  I admit, by the time you have looked at all of this you may wish to forget the entire thing and simply perform a clean install from the Windows reinstallation disk.  It's a wonderful learning experience, however.

     

     

    Dell Forum member since 2005