Unable to access BIOS Setup

Desktop

Desktop
Desktop computer Forums (Audio, General Hardware, Video)

Unable to access BIOS Setup

  • I have a strange problem. I installed a new drive and an additional 1G of memory, upgrading from 40G of storage to 200G and from 1G of memory to 2G. I have a Dimension 4700. After adding the devices and booting the system I get Memory has changed, F2 to run setup. OK, I have done this before. I press F2 and my system goes into sleep mode, my monitor goes blank and my power and hard drive light comes on and stays on. Nothing else happens. I can Ctrl + Alt + Del and restart the system but F2 gives me the same results. OK, I will unplug the memory and the new hard drive and boot again. No change in the F2 function. It appears that my system simply goes to sleep. So, I decided to reset the CMOS with turning on all lights (Caplock, Numlock, Scrolllock, etc.) you know the routine. I get the correct beeps etc. everything is set to factory default. I boot get the F1 no floppy, expected since I do not have one or F2 for setup. I F2, same sleepy problem. OK, lets pull the battery. I power down remove the power plug, open the case, remove the battery and head to the gym. Got a routine I must adhere to. When I return I replace the battery, pluge in the power and the system boots. F1...F2... I F2, same problem. So now, I decided to put the memory back into the system and reconnect the hard drive and let the system fully boot. The system is up but the clock is off, expected, memory looks good, the additional hard drive is detected, but I lost my two DVD drives. To make a long story shorter, I am unable to access Setup during boot in order to reset the clock and detect the DVD drives. I have never seen this before. Has anyone else? One other thing, I updated the flash BIOS from A05 to A10. No luck.
  • lbolderjr,

    Backflash to A05 and when finished, see if you can get into the bios.

    (Liaison for Desktops, Alienware, Monitors)
    #iwork4Dell
    Would you like to be a Dell Community Rockstar?
    Drivers
    Order Status

  • I tried backflashing to A05 then to A03, A03 is what the system shipped with. No luck. Is something corrupt?

  • Oh by the way, I tried A01 for fun. Nothing. I have been all over the internet with this problem and no one, except you, have even taken a stab at it. Thanks Chris. If there is anything you can find, please let me know.
  • <>What color are the 4 diagnostic LEDs on rear of the tower when you try to boot up? If not all green, look up error code here

     

    When you say "replace the battery", is that reinstalling the old one or using a new one? I'd try a new one if existing one is more than ~2-3 yrs old.

     

    Ron 

    If this answers your question, please click  Yes  

    Ron

    Forum Member since 2004

    I am NOT a Dell employee

  • They are all green. The battery seems to be working fine but a new one would not hurt. I will give the new battery a try. However, when I shut down the computer it holds its settings, at least it appears to.
  • New battery did not help. Everyone I have spoken to are very confused on this one. I have tried all of the local commercial geeks as well as the many Internet ones. Glade I am of service for this years big stumper.
  • Can you put the system back the way it was with original hard drive and RAM and try again?

     

    Are you sure the new RAM is fully compatible with this system?

     

    Ron 

    If this answers your question, please click  Yes  

    Ron

    Forum Member since 2004

    I am NOT a Dell employee

  • I have removed the additional memory putting the system back to it original configuration, no luck.
  • Unless somebody's got a better idea, failed motherboard...? :(

     

    Ron 

    If this answers your question, please click  Yes  

    Ron

    Forum Member since 2004

    I am NOT a Dell employee

  • AAAAAGH!! I need a better IDEA? Thanks for all of your help.
  • Sorry... :(

     

    You can buy a brand new Dell OEM motherboard for the 4700 with 30-day warranty from Centrix for $59 + shipping. Also check the price at Dell Spare Parts  1-800-357-3355.

     

    Ron 

    If this answers your question, please click  Yes  

    Ron

    Forum Member since 2004

    I am NOT a Dell employee

  • I asked some of the experts on the forum for their opinion and the concensus seems to be that your motherboard failed. :smileymad:

     

    Ron

    If this answers your question, please click  Yes  

    Ron

    Forum Member since 2004

    I am NOT a Dell employee

  • Yea, the price is not bad. Setup appears to allow me to do everything I need to do including update it. I simply can not get into it to make any changes. It may be the step to the board dieing on me, so I better order one. Again, thanks for everything.
  • Don't be foolish,if you cannot run dell diagnostics,do a clean install of windows,then try dell diagostics.Replacing your computer is the absolute last resort......