Optiplex GX280 - processor fan running high

Desktop

Desktop
Desktop computer Forums (Audio, General Hardware, Video)

Optiplex GX280 - processor fan running high

  • HI,

    I have an Optiplex GX280 with Windows XP PRO SP2. The processor fan is running normal at the power on but when there is an intense processor activity the fan goes to high speed  and it stay on it forever.

    The power botton light is green and the for diagnostic light in the back are all green.

    I replaced the motherboard and I still having the same fust running processor fan.

    Any suggestion.......thanks

  • Sounds like the classic GX280 bulging capacitor on the motherboard issue.  Dell had a big issue with bad capacitor's on some Optiplex motherboards, including the GX280.  The high speed fan issue was one of the symptoms.  You might have to do some googling to find out what the actual capacitors look like, but it sounds like the culprit to me.

     

    If you replaced it with a 'good' motherboard, I guess the power supply might be the culprit.  It could even be the processor though.  Good luck and tell us how it goes!

  • Here is the solution to the problem:

     

    Download this utility    I8kfanGUI           http://www.diefer.de/i8kfan/index.html            

     

    It is not written for GX 280 but perhaps the chip is same so it works partially, but solves the noise issue completely.

     

    once istalled , run it and , and choose the option :    . Manual Fan Control

    if it still does not work  choose   .Enable first fan control  .Apply

     

    Fan will immediatelly come to its senses.                

  • Hi,

    after replacing the motherboard two times with no luck I was waiting for a new power supply but after your message I installed the software and the fan is runnin quite smooth for the last 3 hrs.

    I will keep monitoring that PC, but I am happy with your suggested solution

    Thanks again