Optiplex 745 - solid amber light

Desktop

Desktop
Desktop computer Forums (Audio, General Hardware, Video)

Optiplex 745 - solid amber light

  • I'm having some difficulty with an Optiplex 745. When powering on it does nothing (black screen, doesn't post) but give off a solid amber light. I contacted dell support and they sent a new motherboard/power supply. After installing the new items, it still doesn't do anything but give off a solid amber light. I've tested the memory, the power supplies, hard drive and cd drive and they're all in working order so I'm confused as to why this is happening.

     

    Any help would be appreciated.

  • I just figured out what is causing my Optiplex GX280 to do the same thing, it is the power
    adapter that died. It is behaving the same way that you described yours. Luckily for me I
    had other Optiplexes around so I put a working power adapter in it and it worked. So that's
    what your problem could be.
  • Wow, that's a weird one.  When I saw the subject, I was going to say power supply and maybe mother board.  Looks like you have both of those eliminated.  I would only connect the two power inputs to the mother board so you eliminate those two as issues.  You could also pull a known good power supply from a working system and put that in, just in case Dell sent you another bad power supply.  The other possibility is that there is something wrong with you power button.  It looks like most of the power buttons are hooked up to a small circuit card.  This could be the culprit. 

     

    I would go after the power supply still as this is the typical culprit.  Make sure you put a KNOWN GOOD in the PC.

     

    Good luck and tell us how it goes!

  • Dougneb,
    This is what I did. I unplug the power adapter from the bad pc and plugged in a working
    power adapter from another Optiplex (I have others). I pressed the power button and it
    booted immediately. Checked the 2 connectors that plug into the motherboard (P1 and P2), P1
    looks fine but pin 4 on P2 is burned. The connectors all have beige color so the burned color
    of pin 4 stands out because it was completely burned, with part of the plastic melted. And
    also pin 3 is burned too but slightly.
    Just my 2 cents.
  • Thanks for all the help, turned out it was the processor. Of course, it was the very last option that I tried, go figure.

  • Am happy to joint this community

  • I have problem with my optiplex 745 desktop computer, when i on it the power light is bliking amber