Using the XPS 420 Xcelerator

Desktop

Desktop
Desktop computer Hardware and Software discussion

Using the XPS 420 Xcelerator

  • I'm trying to watch and capture video from RCA Video conexion in the front side of the CPU, the one in the Xcelerator Slot.
    But no way, the drivers are installed and pass the test of the Utilities CD.
    which program may I use to make it work?
  • You'll use the Roxio Creator that shipped with the system to capture. You will NOT actually be using the Xcelerator during the capture process. The Xcelerator just provides a pass-through to the TV tuner card.

     

    Do a search and/or read the FAQ. There are a number of discussions on the topic that go into more detail.

  • Take a look at the Xcelerator information half way down the page here

  • Thanks for the info, I've benn looking the other posts and I'm a bit dissapointed I expected more from Xcelerator, and I only own a common hauppage TV capturer the RCA and SVHS inputs near the word XCELERATOR was amazing in the begining, and now ..... :mansad:
  • Well, don't be TOO disappointed with the Xcelerator in this respect. There's not much you need from it during the capture process--you want to be capturing at full resolution in any event, and then do your editing after the fact on the full-res video.

  • I'm worried because I didn't order the Dell Xcelerator with my new XPS 420 purchase yesterday. I ordered the basic Hauppage TV tuner (1250) with the 512MB NVIDIA GeForce 8800 GT card and the basic quad core CPU. I have an older video capture appliance (Plextor PX-M402U ConvertX) which most people are saying is not Vista compatible, so I'd have to buy a new device for capture. Perhaps there are better ones out there than the Xcelerator option anyway (any suggestions?), but liked the idea of integrated and reducing CPU use for multi-tasking.

     

    Mostly I'm interested in doing time-shifting video recording from a single ATSC tuner on the Hauppage.

     

    I've decided not to fix my order and try to get an Xcelerator to avoid the cost, delay, and possible screw up. Any opinions?

     

    According to Dell, it must be factory installed, and is not available as an accessory.

    Message Edited by Jonezey on 04-11-2008 02:18 PM
  • I have just tried to use the Xcelerator ports on the front of the XPS.  As other threads say the front ports are just a pass through to the Hauppage HVR 1200 TV tuner card which also has an S-video and Composite video connectors.  BUT no Hauppauge software is supplied to access these.

    The software to use is the supplied Roxio Creator Premiere software.:

    Go to the Capture Video option

    Select the Hauppauge device from the 'Select a device to import from' drop down list.

    In the Capture settings select the Input: drop down as Composite Video 2

    This activates the front 3 phono connectors

    (Composite Video activates the composite port on the TV card at the back)

    Connect you video device, press play and capture.

    I assume that S-Video works in the same way.

     

    It is a shame that Dell don't document this.

     

  • Wow this did it. I have been looking for an answer and I found it in the posting.

     Lets try it now

     

    THanks 

  • Hi, I have my Playstation 2 connected to my Xcelerator and am using Roxio Creator Premier as provided, I am able to view the content live while im playing but only in this small window.

     

    How do I view the live video feed (while im playing) on full screen or at least 480p reso on Roxio?

     

    If this isnt possible is there any program(s) which come with the XPS 420 or any free online software which allows the user to view live video feed on fullscreen or 480p?

     

    Thank You

  • hey i also would like to know if you can make the screen bigger so i can play my playstation using the rca input.
  • I use the xcelerator as much as i can, and i'd like to utilize my PS" with it.
    I discovered to can play fullscreen playstation if you have the old skool connection of PS2 to Aerial, but it suffers from1-2 seconds lag.
    I also know that you can see the PS2 running smoothly throught the Roxio v10 program provided through capture mode, and i've struggled to findout all that.  Lumanate/Dell really don't want anyone knowing anything do they?!  The documentations very vague.
    Anyway, i would GREATLY appreciate if anyone can suggest a way to play my PS2 through the computer without lag, prererably using the hardware.
    Paul
  • No, not solved.  When I click on "capture video" in the Roxio Creator software, nothing happens - no windows open up so that I can select "composite video 2".  Any suggestions?

    It also does not work in Media center either....

     

    XPS420

    Vista

    Q6600 @ 2.4GHz

    4GB, etc, etc

  • I’m having the same problem.  Nothing in Roxio, nothing in media center. - "initialization failed. see log for details."  and there is no log to be found.

    anyone had luck figuring this out?