XPS 410 won't boot - General Hardware - Desktop - Dell Community

XPS 410 won't boot


Desktop computer Forums (Audio, General Hardware, Video)

XPS 410 won't boot

  • Hi:

    I'm writing on behalf of a friend who's snowed in, his phone is out and his computer isn't working. (He has to stand on his roof to hit a cell tower). A bad week...

    To free up room on his hard drive, he deleted all the files in his Temp. folder. He says that when he next went to start the computer, it'll flash on, but indicate it's got a low battery and then go blank. He's on a solar system, but is running on AC and the power levels of his batteries should be good.

    He's tried booting in safe mode, but gets the same message. Something he describes as a quick low battery warning, then goes out on him.

    This sounds like some sort of power saving setting, but I'm not familiar with his system to advise him. Isn't there some sort of power management option in BIOS? What's the key to get into BIOS on boot?? I suspect he's set power management like a laptop because he's on solar.

    Does the Dell system come with a boot CD? He'd still have to get into BIOS to change the boot sequence.

    Any ideas?

    Many thanks,

  • I can tell you F12 is the key to hit during boot, but I have no idea what else might be going on.  Best of luck!
  • what exactly do you mean when you say it goes out..does that mean the Bios Splash screen doesn't even come up??

    The battery warning could be the CMOS battery going bad.

    To Get into the Bios you press the F2 key as soon as the Dell Splash screen comes up.

     Home Built Sandy Bridge P8P67 i7 2600k @ 4.5 GHz 8gigs GSkill Ripjaws. Corsair 800D Case and AX1200 Ps X-Fi Titanium Fatal1ty pro PCIe Sound Card
    Dell Studio XPS 1645  Window 10 Pro

    Forum member since 2003

  • Wistril & Davet50:

    Thanks. I'll see if I can get more information on how far the boot gets. Didn't think of the CMOS battery, though the computer is only 2 years old, I think. He tried whatever key takes him into safe mode, but without success. I think he also tried F12, which is the diagnostic tool??

    Anyway, I'll try to at least get him into BIOS, which would be a good sign. I assume if his clock is off or reset, then the CMOS battery is bad or going??

    Thanks again,

  • OK. It took a full month for my friend to get his phone back. We just figured out a solution, which I'll post here for reference to others with the same problem.

    When he booted up his XPS, he was getting the message "Going into power save mode." He said he would only sporadically get the Dell splash screen, but usually got only that message first. He was unable to get into BIOS with F2 or boot into Safe Mode. Moving the mouse or pressing the key to take it out of power save didn't work either.

    He's got Power Save Quick Resume from Intel, which has a setting in the Power section of BIOS, but he couldn't get there to turn it off (assuming that was the problem). So, aha!, we finally figured out to just reset BIOS to default using the jumper reset on the motherboard. It worked and booted fine.

    He's not sure what caused the problem in the first place. As noted, he's on solar, so it was unlikely to have been a power surge. He had just deleted a huge number of files from his TEMP folder, so maybe there was some important setting there??

    Anyway, he's got his system going again.