Dell 755 Flashing Amber Light?!? - General Hardware - Desktop - Dell Community

Dell 755 Flashing Amber Light?!?


Desktop computer Forums (Audio, General Hardware, Video)

Dell 755 Flashing Amber Light?!?

  • Hello,

     I am having a problem with the Dell optiplex 755, I had to do a hard shut down due to the fact the computer was frozen. Now the PC just flashes an Amber light on the power button. I am working for a company and this is the 5th computer so far to do this!?!? Any Ideas? 

  • We're having 755 problems as well.  They are freezing when users are in Word typically.  I'm not sure if it is directly related to Word or something that occurs during print preview.


    As far as the Amber light, I would unplug the PC and hit the power button to 'discharge'.  Then plug it back in and try and power up again.  This has fixed other amber light frozen optiplexes for me before (today, in fact). 


    I'm convinced our Optiplex 755 problem has to do with mapped drives and the printer server being on our iSeries (AS/400).  Please let me know if you guys have a similar set up.

  • I am not sure if it has to do with Word or any of the office applications. I know that a lot of our computers here (10) have just randomly stopped working. I told my company to stay away from Dell but they didn't listen. The problem here seems to happen when the customer has to restart their computers, I was switching out VGA cords and replacing them with DVI cables. All the HPs worked just fine, but once I changed the Dells.... Not so much I either got a flashing amber light when tring to turn on the computer or I received a bunch of lines on the screen with smalls boxes with ace of spades and smily faces. I have tried unplugging and plugging it back in 3 times, it worked of a few but other nothing. I have read other posts and people have unplugged EVERYTHING from the computer all the way to the mother board and still get the light.
  • We also have Optiplex 755s with mapped drives and printers to an iseries. Very infrequently they just turn off and the amber light flashes. We have to hard reboot to get it back. Other times, when I plug it in, the fan goes into turbo and amber light comes on and it stays that way until I unplug it, hold down the power button and plug back in.
  • ^^ I have seen that as well, I wonder inf Dell ever noticed this in perduction? I'm sure they did and sent the computer out anyways without a fix thinking they might be able to figgure something out later.
  • Or it may be something unique. It only happens on a few of the 100 PCs we have.
  • Possible but highly unlikely. If you search orange light or amber light, a lot of their models including ours have the same problem.
  • I'm not sure what the issue is on our Optiplex 755's, but they are the only ones doing it in the company.  I thought at first it was a Word issue since that is what users were in when the system would lock up.  I've read several posts with similar issues but no resolutions.  I had a PC half-built and was trying to get it to crash but it wouldn't do it until I mapped the network drives to the iSeries.  Then I could get Explorer and Word to both hang.


    I tested this theory by loading another 755 from scratch and couldn't get it to crash with just the network drives mapped to the iSeries.  It wasn't until I installed the printer drivers and added the printers that are 'attached' to the iSeries.  Afterwards, I could get it to 'hang'.


    Specifically what we are seeing with these is if someone tries to do a print preview in Word, it will hang and be unreponsive.  The user can close word via the task manager but it can't be restarted until reboot.  Explorer will also hang when attempting to access the network drives.  Again, the PC has to be rebooted.


    I thought that it could be a BIOS issue or a driver issue with the NIC, but we have the most updated versions of both.

    Message Edited by dougneb on 02-05-2008 10:26 AM
  • Okay here is what I have done to troubleshoot. I have a working machine and the one that just flashes an amber light. I put all the parts from the working PC into the none working PC including:

    -Power Supply

    -Power Supply Cables

    -watch battery


    -graffic card



    -power/usb/audio card

    -power cable


    I put all the parts from the non working PC into the working one and the working one still turned on and the non working PC still did not boot. The only thing I did not swap was the mother board. So. I am guessing that is the problem.

  • Another Optiplex mobo issue?  I would call Dell tech support and tell them what you did.  I guess if you wanted to make completely sure, you could swap motherboards but if it is truly the last thing, it would be futile.


    Call them and tell them the mobo is bad.  Be prepared to explain everything to them again slowly and try not to get frustrated.  Let us know what happens!

  • I am a tier 2 tech for the Govt, we just order parts :smileytongue:and if it doesn't work no harm done. I am not tring to sit on the phone for an hour working my way though machine after machine only to talk to someone from bangladesh india who doesn't know PC's from Mac's. If this doesn't work i might consider calling them. I was reading about another guy who called and this is what they told him.



    "After sitting on hold for 30 minutes and then being disconnected and having to call back and navigate through the Dell phone menu system I ended up in Dimension support and after being transfered to Optiplex support and getting disconnected again I was finally able to call back and get in touch with a real live human being! What I was told is to clear the CMOS and the problem should go think I really believe that?"
  • FYI, I put in a call to Dell and they came out and replaced the mobo and power supply. Ill monitor it.
  • They sent me a new MB and it fixed the problem! but unfortunately the mouse/keyboard cable was on the verge of almost be impossible to unplug without ripping everything apart. I need them to send me a new mouse/keyboard cable now.

  • Thanks for the follow up.  The BIOS on the 755 has a new update from earlier this month.  Don't know if it will help any of the problems though.  I installed it.


    I did change my iSeries mapped drives to use IP addresses instead of names and I haven't locked up in a while.  Also changed the emulators to do the same.  Will see if that works.  Looks promising.

  • Were did you find the BIOS update, on the website?