Forums

Desktop

Desktop
Desktop computer Forums (Audio, General Hardware, Video)

Problem with XPS 600 and Emuzed Angel Dual TV Tuner

  • On my XPS 600 I have Emuzed Angel Dual TV Tuner and I know it works. The problem I'm having is my hard drive became corrupt or something because it would only show blue screen when I would turn the computer on and I reformatted the computer. After I did the format, I loaded all new drivers using dells drivers from their driver section. Everything installed perfect and everything is running except the Emuzed Angel Dual TV Tuner. Every time I go into media center to setup tv signal it says the card is defective or needs drivers. I download and installed the Emuzed Angel Dual TV Tuner drivers multiple times and they don't seam to install right. Here is what I do: Goto dell driver page after entering service tag so I have the right drivers I know I have the Emuzed Angel Dual TV Tuner as I have dual After I download the driver I double click the exe file and it extracts After the file extracts it shows installing drives While installing the drivers I get a warning message pops up saying there is a newer version of the mpeg encoder installed on windows and to cancel if I want to keep the latest or click ok to install the driver fron the extract I click ok to install the drivers that came with the dell driver download because I would think dell has the best drivers to use with their system After I click ok the drivers finish install and the install box disappears I have tried opening media center after installing and still get error, and tried restarting windows after driver installation but nothing seams to install the drivers. What can I do to get the drivers installed so my media center will work? Thanks for any help you can give.
  • Do u hace a sonic disk or a cineplayer disk?   try these decoders
     


    Message Edited by Toronto699 on 12-13-2007 02:38 PM