8300: Computer won't start up, flashing amber light

Desktop

Desktop
Desktop computer Forums (Audio, General Hardware, Video)

8300: Computer won't start up, flashing amber light

  • Dimension 8300
    I had my computer on, and was watching a video.  I put it on pause, and left the room to take a shower, but when I came back, my computer was turned off.  I thought that was odd, so I tried to turn it back on, and instead the power light was a flashing amber light.  No sound at all came from the computer, instead of the usual start up sound.
     
    I tried looking for these 4 LED lights on the back of the computer and found nothing.  Maybe they are there, but they aren't lighting up AT ALL.
     
    I tried unplugging the regular cables to the CD ROM and Hard DRive, and replugging them in, and that did nothing.  I think I'll try unplugging pretty much everything except the hard drive, and see if it'll start to power up.  Also, I've tried searching these posts here, but everything is so old, like a year or two back.
     
    Any help will be much appreciated, and I'll keep my thread up to date with what i'm doing.  I really need my newer computer back, instead of having to use this old one from like 7 years ago.
  • Sounds like a PSU problem. It is also possible something on the motherboard has
    failed. If you have a spare PSU, I would try that first.

    Peter
  • Okay, yeah, I found those 4 LED lights, the ABCD ones, on the back, and as I said, they don't light up.  I'm hoping it's some cheap and easy solution myself.
     
    I'll try stopping by some computer place, to pick up a PSU.  Approx. how much wattage should I go for, and is there a such thing as too much?  Like should I shoot for a 350W, or what?  Is there a minimum wattage too, like 250 or 300?
     
    How expensive are these usually?  And can you think of a store that would sell them somewhat cheap?  I would like to avoid the online buy, and instead buy it in person, so I could save a little time.
     
    I have an older computer right now, to write this while my main computer is down.  I could possibly try out the power supply from this one, although I dunno what the wattage is, or if it's too little.
     
    Anyway, thanks for the help so far.
  • The specs for your machine say it has a 250 or 300W PSU. You should be able to get one pretty cheap (less than $50 or on sale for $20 or $30 as just a guess). Go ahead and try the unit from the other machine if it is close in power. You can leave out most of the peripherals if you need to (just keep the HD and a low power GPU if you have one).

    Peter
  • demontrace

    You need to buy a power supply without the on/off switch.

    If you use a PSU with the switch, then you will have to modify the back panel of the case, by cutting a hole for it.

    Bev.


    ===================================================
    Please don't send me questions about your system by DCF Messenger.
    Post the issue in the appropriate Board, where they will be answered.

     

    If my answer was helpful, please use the 'Did this answer the question' and click: Yes
    Forum Member since 2001
    I am not employed by Dell

  • Yeah, I went out to staples, and picked up a 430W Power Supply, only to find out that it doesn't work with my motherboard.  I figured I could possible cut the hole in the back for the power switch, not to mention the fact that the power outlet, wasn't in the top left slot, but rather the bottom left, so i'd have to cut that too.
    But no, the connector from the power supply to the motherboard isn't compatible.  the one that's on the power supply is too big for the one on my motherboard, so apparently the power supplies being sold in stores aren't the ones I want.
     
    It did say something about ATX ver 2.2 I think, which makes me believe that mine is maybe an ATX but an earlier version.
     
    Guess I'm gonna have to return that, and find another one that'll work.  Which version am I looking for?
  • Ugh, it gets worse.  The power supply from my old computer, I thought was going to work.  It's 350W, and the connectors to the motherboard fit.  However, the problem is that the connector to the hard drive that came with my dell, can't be connected, as there is none from that power supply.  Since I can't use the computer without that hard drive, that power supply isn't an option.
     
    Now I'm confused, and wondering if I'm supposed to buy a power supply from the dell website, or if there would be a store that would actually carry the power supply I need.  Staples sure didn't have what I needed.  Maybe CompUSA will, but I dunno how late they are open on a sunday.
  • Unfortunately, PSU connectors change frequently with processor, motherboard, GPU and drive changes.

    You might just try the old PSU without the HD to see if you get past the flashing power light. It won't boot, but you can probably tell if the old PSU was the problem or not.

    Peter
  • Finally, some good news. I have taken care of the problem, and have my main computer working again. Yes, the problem was in the power supply. I went out tonight, and found CompUSA closed already, at 8, but circuit city was two stores down, and was open till 10. I was able to find a 350W power supply, with the connectors I needed, for only $30. I installed it, connected everything, and it worked! I also bought a power supply tester, for any future problems. Basically you connect the motherboard power connector to the tester, and it tells you how much voltage each part is getting, and whether or not the thing is faulty. Good buy I think. My old dell power supply sure enough was sending too MUCH power, apparently, and was also sending a faulty boot up power. Whatever. Anyway, hope this helped anyone else.