ERROR: Unable to start bt stack service

Desktop

Desktop
Desktop computer Forums (Audio, General Hardware, Video)

ERROR: Unable to start bt stack service

  • Hi there,

    I have recently upgraded my laptop (Dell XPS M1710) operating system from Microsoft Vista Business Edition to MS Vista Ultimate. However, as a result of the upgrade I now get a pop up message stating:

    “ERROR: Unable to start bt stack service”. (Approx 5 mins after boot up)

    I am aware that this is related to the Bluetooth module built into my Laptop, but, I am unsure how to resolve this issue. I have installed and reinstalled the drivers for the WIreless 355 Bluetooth Module (Bluetooth 2.0 + EDR) from the Dell Support Site, but the problem persists.

    Whilst using MS Vista Business Edition, this error message was non-existent, therefore it is unlikely that it is the Driver that is at fault.

    I would appreciate it if anyone could help shed light upon this issue.

    Thanks in advance.

    Krayish.

  • I have read here on the forums about having to reflash the firmware  don't know much about BT, checked the downloads for your model and did not see a firmware for BT card.
     
    "I knew it is possible because that's what I am doing actually now. What I wanted to know if it was possible to dual boot with the XP version of the 360 module, using Toshiba's stack (and not just Microsoft's one as I'm doing now) under XP. So the answer seems to be yes, except that there might be a small firmware conflict with the Dell driver (it is not really a driver, just extra profiles) for Vista. You then get either limited functionality in XP (using Microsoft's stack), or either limited functionality in Vista. Or you either must reflash the firmware every time you boot to a different OS."
     


    Search results for the error code

     

    http://www.dellcommunity.com/supportforums/search?submitted=true&type=message&sort_by=score&q=Unable+to+start+bluetooth+stack+service&page_size= 10&index=public



    Message Edited by mombodog on 09-21-2007 11:41 PM
  • Hi there,
     
    Thanks for the reply mombodag. I have spent hours on trying to resolve this issue and yet i have made no progress. I found a post (from the link you provided [Thanks by the way]) where someone is facing a similiar problem to the one I'm facing. He said that he has spent hours on the internet and on Tech Support with Dell, and has got nowhere with the remedies provided by Dell. 
     
    I guess I'll try and reboot my Laptop and see what happens.
     
    I'll let you know how I get on.
     
    Thanks once again mombodog.
     
    Regards.
    Krayish.


    Message Edited by Krayish on 09-22-2007 05:01 PM
  • Sorted!!!
     
    Rebooted by laptop and decided not to install the Dell Drivers. Instead, I let Windows Vista do the detection of hardware and installation of drivers for the Bluetooth module.
     
    If anyone else has got this problem, I would strongly recommend that you reinstall Windows Vista (clean reinstallation), and allow it to install the bluetooth module drivers, (don't use driver from the Dell Site [or CD})..
     
    Regards.
    Krayish.