Sleep Mode Problem with Inspiron 530

Desktop

Desktop
Desktop computer Forums (Audio, General Hardware, Video)

Sleep Mode Problem with Inspiron 530

  • I am having the following problems with my brand new Inspiron 530:
    • No "Dell Logo" during the system start-up.  The first thing I see on my monitor (Viewsonic 2255wm) is Windows Log-In screen
    • There is a single beep during Windows boot-up
    • When I put my computer into Sleep Mode, the monitor goes into power saving mode and my computer goes into Sleep Mode for only 30 seconds and then it returns to full power (at least the power button stops blinking and is steady).  The monitor does not wake up though.  The computer does not react to any buttons or mouse.  When I press power button, the computer shuts down.

     

  • barbus22
     
    Sounds like there are a few things going on at the same time.
     
    My Inspiron 530 had troubles waking up from mouse movement, it always took a keyboard key to wake up, so I turned off the sleep mode.
     
    If you have a password on your screensaver that will interfere with the sleep mode. You can check your power saving setting(s) / mode(s) from the control panel applet. You also have the option to customize your settings. You might want to experiment with some new settings.
     
    MD
  • It sounds like you have a definite problem. You should be able to see the boot screens before Windows loads. If you ever need to change the BIOS setup, you will be in big trouble?

    Can you try a different monitor to see if you get a display during the boot.

    Sometimes the graphics drivers are not well behaved and do not work properly when coming out of standby. Did you check for updated drivers?

    I would contact Dell right away. If it is really new, you should be able to get a new system if they can't make it right.

    Peter
  • I somewhat agree with PETER345..........
     
    The problem with Dell Support is they will make the end user jump through many useless hoops to get to the desired goal.
     
    If you have used Dell Support only once, you will likely remember the experience for a lifetime.
     
    What I whole heartedly agree with is that the computer, while under warranty, should perform as expected and any issue should be quickly resolved under said warranty. What the OP expects is exactly what the computer is supposed to do. No issue there.
     
    MD
  • Thank you for your recommendations.  Dell Support is indeed is an awful thing.  I spend 2 hours on a phone with a guy from El Salvador (apparently, Dell has its tech support center there).  The guy barely could speak English.  And he was NOT a tech guy.  He had to "investigate" every piece of information I was giving him.  It seemed like he was checking with somebody else because he had to put me on hold every 30 seconds or so.  He took me through numerous unnecessary hoops (turning computer off and on multiple times) and finally said the computer needs to be open.  I told him, "You must be kidding me.  It's a brand new computer that I got yesterday and you want me to open it?" "Yes", he said, "and I can walk you through this procedure".  I exploded and told him everything I thought of Dell Tech Support.  Finally, I demanded that a technician would come to my house and take a look.  He agreed to it only after I demanded to speak with his supervisor. 
     
    So, that's where I am. 
     
    It looks like my computer logs into Windows OK, and the problem is with the monitor.  For some reason, it does not lit up until Windows boot-up is finished.  I tried to press F12 right after I pressed the power button on my computer and Windows did not boot-up, which tells me the F12 command worked.  However, my monitor remained in power saving mode...  I will try to hook up a different monitor. 
     
    I was previously concerned with a single beep during Windows boot-up.  The guy told me not to worry since the problem is only when the beep is repeated every 3 seconds.  He said a single beep during Windows boot-up is OK.  I cannot trust the guy.  Please let me know your opinion on this issue. 
     
    Finally, the Sleep mode is still the problem.  For some reason my computer continues to get out of the Sleep mode in 30 seconds after it's been put in the Sleep mode.  Any ideas what might be causing such behavior.  For now I don't put it in the Sleep mode.
     
    I highly appreciate any ideas / suggestions.
     
     
  • hi!!

     i have power saving mode problem. As soon as i hit main switch moniter goes in power saving mode.

    any body help me to get out of this problem .