Monitor won't display - General Hardware - Desktop - Dell Community

Monitor won't display


Desktop computer Forums (Audio, General Hardware, Video)

Monitor won't display

  • I just bought a Dell Optiplex GX400(not from dell).  I don't have a switch for it yet so I have to jump start it.  When I jump start it the monitor doesn't display anything.  The monitor has been tested and it works.  I tried another agp video card in it and the monitor still doesn't display anything.
    Please help.
  • are there any beeps at all? If there are not any beeps sounding, remove the ram and start up again, you should have multiple beeps. I forget how many but it doesnt matter. If you have beeps, the CPU should be ok. Check that first and get back to us.
  • I took out the memory(ram) and I made beeps,  I think the beeps were saying 5-2-2-1
  • ok. So most likely everything is working except output to monitor. Now what AGP cards are you trying? I haven't seen a GX400 in a while and the AGP slot SHOULD be keyed for 1.5v only but stranger things have happened. The GX400 only supports4x/2x AGP 1.5v, NOT 3.3v. FYI In case you are having PSU probs you can also unplug EVERYTHING from the power supply except for the motherboard. Possibly the power supply can not give enough power to the AGP slot. ALSO-Clear the CMOS with the Jumper on MoBo or remove the battery on the MoBo with the PSU unplugged.
  • My video card is an Nvidia agp graphics card.  I don't know what voltage it uses.  I tried what you said, about unpluging the power cables but that didn't seem to change anything.
    I tried the cmos battery thing that you said and that didn't change anything either.
    There is one peculiare thing though.  When I turn on the computer, the a, b, c, and d lights that are on the ports light up.  Even though I only have the power and monitor pluged in.
  • well if all 4 L.E.D.'s on Back are GREEN, that means that the PC finished its POST, (Power On Self Test) and it at least thinks there is no problem.
  • They aren't all green.  Led's a and b are amber, led's c and d are green.
    I'm not shure if this helps but when I take out the vrm card and start up the computer all for led's don.t light up.
  • The l.e.d.s you are stating (Amber, amber, Green, Green) point towards system RAM. Try moving memory sticks around or just swap the ram and see what happens.
  • I tried switching the ram around but the leds always light the same (amber, amber, green, green)
    Also When I take out one stick of ram and start it up it makes beeps(5-2-2-1).
    I have a feeling that it is the memory that is causing the problem.
    How can I test to make shure that it is the memory that's the problem?
  • unfortunately without an independent ram tester its tough. You cant run diags through the PC since you have no video you wont see the result, if it can even run them. Best bet would be to try and find some ram to swap it with, or test the ram in another Motherboard that will support it............5-2-2-1 is a ram issue. It will do that if you only have 1 stick of Rambus installed or a Mis-Matched Pair..

    Message Edited by lpprikej on 05-14-2007 11:45 AM
  • Problem solved!
    I brought the computer to the shop and they knew the problem right off. 
    With this type of system you have to have all of the memory slots full.
    So they put it two fake memory sticks and then the computer displayed on the monitor.
    There is something I am wondering though.
    When I start up the machine it passes the dell logo and says the following.
    Alert! Hard drive thermal probe not detected.
    Alert! Cardcage fan not detected.
    Alert! System fan not detected.
    Strike the F1 key to continue, F2 to run the setup utility

  • oh man that was my bad. I wasn't thinking. Yes it was the RAM technically, but what they installed were: CRIMM's: Continuity Rambus Inline Memory Module I feel like stupid, I should have caught that.