PC freezes after sitting idle for extended periods

Desktop

Desktop
Desktop computer Hardware and Software discussion

PC freezes after sitting idle for extended periods

  • I bought an XPS 400 and the only issue I'm having with it is if I leave it on and don't use it for an extended period (2 hours or so) it freezes up an I have to reboot.  Is this a setting with the PC or do I have a problem?
  • When you say freeze up, what did you do to it if anything ?  Just walk away leaving everything on  ?  When my system goes into a sleep, if not using it for a period of time, the monitor turns off, and I have to move the mouse around very fast, wait a second or two, than do it again, and everything comes back on.   Others may have some other suggestion, but first, do you have the system set to hibernate or stand-by ?  
     
    Dim 4400
    2.6 Ghz 400 FSB
    1 Gb 2100 DDR memory
    Windows XP Home
    24 inch 2407 WFP
    XFX 7800 GS O/C AGP ( 91.47 driver )
    Dual 16x DVD-R
    410 watt ( PcPower&Cooling )
    PC-Cillon Internet Security 

    Banchetto 101 Case-Less System

    http://img89.imageshack.us/img89/6640/295gtx.jpg 

     

    eVGA 780i Mobo

    eVGA 295 GTX Video

    8 Gb Corsair Memory

    Thermaltake TRUE Black CPU Cooler

    VelociRaptor 10,000 rpm HD

    Windows 7 RC 7100

  • When I return to it after a couple of hours it appears to be frozen.  I can wiggle the mouse around and nothing will happen.  I just checked settings and they were set to "always on".  I did have the system shutting down the monitor after 20 minutes.  I turned that off and also disabled the hibernation function under power settings.  I don't know that if that is the right thing to do or not, but let me see if it acts any different with these options selected.  I'm also using a Poloroid LCD TV as my monitor, which works great, but I'm not sure if it communicates the same as a PC monitor would.  Any other advice please let me know.
  • Someone else may have a suggestion for you, but that Polorid LCD TV kind of threw me for a moment.   Not sure it has anything to do with it.  Is it now working correctly or still on the blinks  ?

    Banchetto 101 Case-Less System

    http://img89.imageshack.us/img89/6640/295gtx.jpg 

     

    eVGA 780i Mobo

    eVGA 295 GTX Video

    8 Gb Corsair Memory

    Thermaltake TRUE Black CPU Cooler

    VelociRaptor 10,000 rpm HD

    Windows 7 RC 7100

  • my xps400 does that too! ill leave it on all night downloading a large file with the moniter and speakers off and when i return in the morning its frozen.
  • I think I fixed the problem.  I went into the power settings and disabled the hibernate option.  I have been able to leave my PC on for at least 4 hours now and it doesn't seem to be freezing up any more.  I'm going to leave it on over night tonight to test it longer and I'll let you know if it worked.
  • Good observation toader73.  Give us an update to this issue.  It has been wildly known that hibernate and a desktop do not fair well on many systems, and Microsoft once stated that it was really meant for notebook systems.  I, myself never use it.

    Banchetto 101 Case-Less System

    http://img89.imageshack.us/img89/6640/295gtx.jpg 

     

    eVGA 780i Mobo

    eVGA 295 GTX Video

    8 Gb Corsair Memory

    Thermaltake TRUE Black CPU Cooler

    VelociRaptor 10,000 rpm HD

    Windows 7 RC 7100

  • Everything seems to be working properly now. I left my PC on all night and was able to use it this morning without rebooting.  One quick note: I have been turning my monitor off manually each time I'm done with the computer.  I have to do this since it's really a TV and it does not have the power off functions that most monitors have. I don't know if this affects this senario or not, so if your not getting the same results, try turning off your monitor before leaving your computer.  Hopefully this was helpful for those of you having the same issue.  Thanks to everyone for the suggestions and feedback.  Until the next issue.......take care.
  • :smileywink:

    Banchetto 101 Case-Less System

    http://img89.imageshack.us/img89/6640/295gtx.jpg 

     

    eVGA 780i Mobo

    eVGA 295 GTX Video

    8 Gb Corsair Memory

    Thermaltake TRUE Black CPU Cooler

    VelociRaptor 10,000 rpm HD

    Windows 7 RC 7100

  • I have the same problem with my new XPS 410.  Posted my thead in another forum. 
     
    Don't know if this is HW related or OS related (I'm running Vista).  Anyway, I'll turn the hibernate/power save options off and see how that helps.
     
    You'd figure an option like this should function properly, but what to I know! :smileyvery-happy:
  • I have a new xps 410 that does not give me that problem. I have always left the hibernation and power settings off. Dudley
     
     
     
    XPS 410
    Core 2 Duo E6400
    2GB DDR2 SDRAM 667MHz
    ATI Radeon X1300 pro 256MB DVIVGA
    Datasafe 320GB
    48X Combo and 16X DVD+/-RW
    Sound Blaster Audigy MB Audio
  • I'm hitting a similar issue with a new XPS410 w/ Vista as well, and it definitely has to do with attempting to enter or resume from sleep mode.  However, this mode should work fine in Vista for desktop machines and is absolutely critical to using the machine as a Media Center so it'll wakeup and record shows on its own.  The 3rd party Vista drivers need to play nicely though.  I've been able to manually repro this by putting the machine to sleep (it's not limited to just the sleep mode initiated by power settings after some period of time).  The issue doesn't happen all of the time either which may point to some race condition in the driver when the sleep notication comes in.  I've also repro'd this occassionally on resume from sleep (when I've actually been successful with the sleep part first :)  I spent quite a bit of time trying to narrow this down and it is related to a driver for one of the HW components that is probably causing the issue, not Vista.  I updated to all of the latest drivers available so far from the 3rd party HW devices (although I have the Creative XFi Music card which is a beta driver from December, but the latest they have for Vista still, grrr).  Then I disabled the dual Angel II TV tuners in device manager and removed the drivers, and couldn't repro the problem anymore.  Once I added them back, I hit this going into sleep mode again.  Maybe it is coincidence, but it sure looks to me like it is that driver. 
     
    Does your XPS 410 system that you are seeing this on have the Angel II device in it? 
     
    -- Ove
     
  • No, I don't have the Angel II installed. 
     
    I just had to disable sleep/hibernation and haven't had the problem since. I'd like it to work, but apparently this is a Dell XPS "feature". :smileyvery-happy:
     
    Looks like a lot of people are in the same boat, but no one has the answer. :smileysad:
     
    ...and Dell keeps their head buried in the sand (...and they can't blame me for the problem - I've installed nothing new.  This is straight out of the box)
  • Yes, disabling sleep will avoid the issue.  The Angel II dual TV tuners are an option right out of the box from Dell as well so this should be supported, but there is not much to do but  wait for a driver fix if that is the cause.  It sounds like maybe it could be another driver though instead if you're seeing this and you didn't order your XPS 410 with a TV tuner.  My XPS410 has Raid 0 SATA drives, Creative XFi Music card, and nVidia 7900 GS vidio card.  Do you have any of these?  Maybe it is one of these component's driver that we have in common, and when I enable my TV tuners it hits the issue more frequently (which may point to the video card driver?).
  • Intel 2 Duo Processor E6600
    2GB Dual Channel DDR2 SDRAM
    500GB Serial ATA Hard Drives
    256MB ATI Radeon X1300 Pro
    Integrated 7.1 Channel Audio
    Dual Drive 48x Combo + 16x DVD+/-RW