Desktop computer Forums (Audio, General Hardware, Video)

numbers lock on Dell keyboard

  • I have recently had my computer worked on and when I got it home, the numbers lock will not save to the lock position when I log off.  Please tell me how to make it save to lock on all the time.
  • Posting your model number would have been helpful in addressing your problem.  Try going in the BIOS Setup to see if there is an option for NUM Lock or Keyboard NUM Lock.  Most systems have it.  If so then simply enable that option and the Num Lock will be active on every boot up. 
  • Thanks for the advice but it didn't work.  I went into the BIOS and there wasn't an option for a keyboard.  I have  a dell computer Dimension 3500.  Orginally my computer got hit by lightening and it blew the motherboard.  The guy that fixed my computer says that he replaced the motherboard with a dell motherboard put I'm starting to think that he didn't.  Could that be the problem???  I couldn't even get my application software that came with the computer to work . . . . I kept getting the message that my computer was not regnozied as a Dell computer.  So now I don't have the orginal stuff as far as CD burner, etc that came with the computer.
  • There isn't a Dimension 3500 model.  There is a 4500 model if you made a typo.  The 4500 does have an option in the BIOS for Numlock.  It is located in the Boot Configuration sub-menu of the Advanced tab. 
    If you are unsure what the motherboard was replaced with then go into the BIOS Setup.  Listed on or near the top of the page there should be system information which would tell you which Dell model the board came from.  If the motherboard was from another manufacturer then it should still have a Numlock option.  You may have to explore all the sub-menus to find it.